+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Meebo on 3.1.2?

is a discussion within the

Apple AppStore App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Trying to install the Meebo app on my 3.1.2 FW phone and it says its not compatible with 3.1.2 and that I need to upgrade to 3.1.3. Is there a
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Meebo on 3.1.2?
    Trying to install the Meebo app on my 3.1.2 FW phone and it says its not compatible with 3.1.2 and that I need to upgrade to 3.1.3. Is there a way to install Meebo on 3.1.2? Thanks.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Mar 2008
    Posts
    850
    Thanks
    12
    Thanked 85 Times in 85 Posts

    U can try the firmware spoof but no garuntees that it will work. Why not just upgrade to 3.1.3? I don't think there any drawbacks to it anymore..

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'll look into upgrading. I haven't been following the scene very closely and back when I originally jailbroke 3.1.3 was only jailbreakable with a tethered jailbreak. Seems that's not the case anymore. Thanks.

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    had meebo on my 3.1.2 3gs with no problems. Recently updated to 4.1 so unless something has changed in past week or so shouldnt be a problem

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah I used to have it as well on 3.1.2 but I had to restore my firmware and the new version won't install on anything less than 3.1.3 anymore.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts