Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SnowCover Pro (iOS 4.0)

  1. #1
    Default SnowCover Pro (iOS 4.0)
    I just installed SnowCover Pro and it doesn't work. It was working earlier when installed it (like a week or 2 weeks ago), then un-installed it because I didn't know how to use it and now it's not working

    I thought that this was because I had Firmware changer, so I removed it, still not working

    Do I have to Re-jailbreak or what?

    I know that it's no big deal, but I want it.

  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Does it require 4.1?

  3. #3
    Quote Originally Posted by StealthBravo View Post
    Does it require 4.1?
    Umm no. IDK...

  4. #4
    Snowcover does not work on firmwares 4.0 and above.
    The developers also disbanded, leaving the chances for an update to be slim.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •