Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Beejive crashing every time I try and log in after 4.1 Limera1n update

  1. #1
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Default Beejive crashing every time I try and log in after 4.1 Limera1n update
    Beejive was working great on on my iPhone 4 with 4.0.1 and then I restored to 4.1 and Limera1ned. Now every time I try an log in to any account be it FB, yahoo, myspace.. the app crashes. Tried reinstalling.. no luck.

    Edit: Tried turning off every single mobile substrate extension and still get the crashing issue.

    Edit 2: IM+ works just fine so until I figure out the issue i'm making the switch!
    Last edited by Poseidon79; 10-13-2010 at 09:35 AM.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2009
    Location
    Chicagoland
    Posts
    106
    Thanks
    5
    Thanked 10 Times in 10 Posts

    I read that you tried with all extensions disabled with no luck. Have you tried it in Safe Mode?

    I'm using Beejive on iPhone 4 with Limera1n'd iOS 4.1 without issue, so I know it "can" work.

  3. #3
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Good idea. Still didn't work though. Grrr... not pleased. lol

    I figure worst case I'll use IM+ for a month until 4.2 comes out then bite the bullet and set up as a new phone in iTunes and re setup all my stuff... again.
    Last edited by Poseidon79; 10-13-2010 at 09:51 AM. Reason: Automerged Doublepost

  4. #4
    I'm having the exact same problem. iPhone 4, 4.1, latest limera1n

    Tried reinstalling BeeJive, no dice. Doesn't seem like that many people are experiencing this however, since this was one of the only posts I could find on the issue.

  5. #5
    so am i guys :/

    iphone 4 36g 4.1

  6. #6
    mine was fine until today, now crashes when i try to change status

  7. #7
    MMi's "X" Member awesomeSlayer's Avatar
    Join Date
    May 2008
    Location
    Dragonspiral Tower in 3DS
    Posts
    4,524
    Thanks
    114
    Thanked 347 Times in 259 Posts

    Perhaps it might be the jailbreaking software.
    Asking for help is different from being stupid. Fanboys can rot in @#$%!

  8. #8
    But was working fine for over a week JB. Just started crashing

    Anyone got any ideas?
    If I wanna restore, can I just run limerain again or need to restore fresh first?

  9. #9
    iPhone? More like MyPhone madczech's Avatar
    Join Date
    Dec 2007
    Location
    Zürich
    Posts
    259
    Thanks
    21
    Thanked 53 Times in 42 Posts

    same with me here... guess I'm going to restore and try out greenpois0n
    I don't give a damn about Chuck Norris, Spongebob can grill under water!


  10. #10
    same issue here as well.... damn it!

  11. #11
    guys, have you replaced fonts? its a problem with replacing helveticeneue font. put that one back to stock and youll be fine.

  12. #12
    Yeah I figured out that was my problem and when I replaced the fonts with my backups, they were backups of 4.0.1 font files. Something seems to have changed between 4.0.1 and 4.1. Try using the Helvetica and HelveticaNeue from this file which are from 4.1.

    http://dl.dropbox.com/u/2223851/Helv4.1.zip

  13. #13
    i had the problem as well and went back to stock fonts and it works fine now.... just to confirm

  14. #14
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Damn custom fonts or beejive

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •