Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ModMyi App

  1. #1
    Default ModMyi App
    It's pretty hard to find a thread for the ModMyI forum app on the appstore, so please link to another one that exists.

    Anyway it doesn't seem to work. It just is stuck on "opening" launch page.

  2. #2
    Super Sweet Moderator thetoothfairy's Avatar
    Join Date
    Aug 2007
    Location
    In Michigan And Florida
    Posts
    6,535
    Thanks
    3,595
    Thanked 1,003 Times in 565 Posts

    I have had no problems with it what so ever

    "Always remember your special and unique!"

  3. #3
    Personally, I'd like to know who the hell thought it would be a good idea to require IOS 4 for the official app of a site that revolves around jailbreaking, when the majority of jailbreak apps don't fully support that version.

    Why the **** would an app like that even need IOS 4?

  4. #4
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    For backgrounding capability.... so you can stay logged in. I think ALL new apps developed these days must have at least a 4.0 FW dependency. Apple likes to force people into upgrading.

  5. #5
    But I can stay logged into
    other forums like iforumx with backgrounder so why not modmyi app. I wanted that app so much and it came out with a 4.0 requirement. Totaly stupid. Why not put it in cydia instead of apple?

  6. #6
    That great and all, but surely so can support all that without dropping 3.1.x support?

    Someone really needs to come up with a way to force IOS 3.x to ignore the minimum OS parameter in apps. Some app features wouldn't work, but they're usually non-essential.

  7. #7
    If ur jailbroken cant u just edit the plist so the iPhone thinks ur on 4.x? That would bypass the requirement right?

  8. #8
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    That usually works on minor firmware changes (4.0 > 4.0.1) but not major ones (3.0 > 4.0). That app will most likely just crash if it installs. Just like all the 3.0 JB apps that install on 4.0 and crash.

  9. #9
    Is anyone else getting an iTunes login box when using the app or upon launching the app? If so did you buy the removal of iAds in the app?

  10. #10
    Quote Originally Posted by barsoverbeats View Post
    Is anyone else getting an iTunes login box when using the app or upon launching the app? If so did you buy the removal of iAds in the app?
    Yes I paid to have the ads removed and it now asks me everytime for my iTunes password.

    I hope they hurry up and fix it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •