Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Osfoora & Twitbit "Crashing"?

  1. #1
    iPhone? More like MyPhone
    Join Date
    Oct 2009
    Location
    Chicagoland
    Posts
    106
    Thanks
    5
    Thanked 10 Times in 10 Posts

    Default Osfoora & Twitbit "Crashing"?
    Running latest version of Osfoora (just deleted and redownloaded after issue started) on a jailbroken iPhone 4 with iOS 4.0.1.

    I use Osfoora every day. Around 4pm yesterday, it stopped working. App launches, shows the timeline for a couple seconds, and then shuts down.

    Seeing the same thing with Twitbit so I thought maybe it was Twitter itself experiencing issues. But, the actual Twitter app runs just fine.

    Any ideas?

  2. #2
    Over the weekend, I could come in here and read questions, but could not reply (it kept having me re-login)...Yahoo! has been having issues since the weekend, so perhaps your problem is tied to that. Some have had mail problems, some IM problems, and it's not all cleared up yet.
    No Sig Spam - ajl917

  3. #3
    iPhone? More like MyPhone
    Join Date
    Oct 2009
    Location
    Chicagoland
    Posts
    106
    Thanks
    5
    Thanked 10 Times in 10 Posts

    Not sure why or how, but both apps are working today (still crashing at 11pm last night, but working this morning). Weird.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •