+ Reply
Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 75

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Facebook app 3.2

is a discussion within the

Apple AppStore App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Originally Posted by PSYC0TIC ONE yep, jumped the gun, Martin must have updated his post within 30 seconds of posting it... lol PSI70Y, can you check to see if you
...
  1. #41
    iPhone? More like MyPhone PSI70Y's Avatar
    Join Date
    Jun 2010
    Posts
    109
    Thanks
    2
    Thanked 11 Times in 7 Posts

    Quote Originally Posted by PSYC0TIC ONE View Post
    yep, jumped the gun, Martin must have updated his post within 30 seconds of posting it... lol

    PSI70Y, can you check to see if you go to someone that is NOT already a friend, if you have the Send Friend Request button?

    On mine, I only have the stupid "Like" button
    Hey mate, just did this a few secs ago, is this what you mean?
    Attached Thumbnails Attached Thumbnails Facebook app 3.2-img_0026.png  

  2. #42
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    I guess I have to play with the plist for mobile log and see if something similar works. Yeah saved ShSh files are going to come in handy when I mess this up!

  3. #43
    Dad rumcajs's Avatar
    Join Date
    Oct 2007
    Location
    Chicago/Bialystok
    Posts
    6,514
    Thanks
    11,586
    Thanked 16,735 Times in 4,447 Posts

    great fix works great thanks...


    ....DON'T SMOKE JUST VAPE!!!!!

  4. #44
    iPhone? More like MyPhone PSYC0TIC ONE's Avatar
    Join Date
    May 2009
    Location
    Manassas VA
    Posts
    176
    Thanks
    27
    Thanked 26 Times in 23 Posts

    Quote Originally Posted by PSI70Y View Post
    Hey mate, just did this a few secs ago, is this what you mean?
    Yeah, where yours had the add friend button, mine only has "Like" but, it's weird, only for certain people does it do this... Awkward

  5. #45
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    im having the same issue because of mobilelog... Ive tried contacting ixtension but no response ofcourse. Anyone got a fix yet?

  6. #46
    iPhone? More like MyPhone PSI70Y's Avatar
    Join Date
    Jun 2010
    Posts
    109
    Thanks
    2
    Thanked 11 Times in 7 Posts

    Quote Originally Posted by superphone View Post
    im having the same issue because of mobilelog... Ive tried contacting ixtension but no response ofcourse. Anyone got a fix yet?
    have a look at the mobilelog plist in /Library/MobileSubstrate/DynamicLibraries/

    make a backup of it and remove com.facebook.facebook entry from there, if it exists.

    do this at your own risk

  7. #47
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    Quote Originally Posted by superphone View Post
    im having the same issue because of mobilelog... Ive tried contacting ixtension but no response ofcourse. Anyone got a fix yet?
    I emailed them also and didn't hear anything. I noticed that mobilelog does not have a plist in that folder mentioned above, only a dylib. So, I renamed the bitesms one to MobileLogLib.plist and put it in the folder. Figured it was worth a shot, but no go. Upon a reboot and a launch of MobileLog, it tells me my demo copy is expired and it downloads my license and reboots, but then again, says the demo is expired, so it just goes into a trialware loop.

    I deleted the plist and now its back to normal. So, guess maybe we need to wait for ixtension. Luckily, still had the older facebook in my itunes, so synced that back. I just hate seeing that update badge!
    Last edited by PhoneLine; 08-19-2010 at 10:44 PM.

  8. #48
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by PSI70Y View Post
    have a look at the mobilelog plist in /Library/MobileSubstrate/DynamicLibraries/

    make a backup of it and remove com.facebook.facebook entry from there, if it exists.

    do this at your own risk

    thanks.. Just tried but cant see com.facebook anywhere or anything similar.

  9. #49
    iPhone? More like MyPhone Nightkeeper62's Avatar
    Join Date
    Nov 2007
    Posts
    112
    Thanks
    6
    Thanked 11 Times in 10 Posts

    I am having the same crash issues but mine is different. When I upload a video from the app store app Talking Tom Cat mine will crash. I have to delete Facebook and reinstall. Just FYI

  10. #50
    #Pie Lover LastSonOfKrypton's Avatar
    Join Date
    Apr 2008
    Location
    Johnstown, NY
    Posts
    1,094
    Thanks
    287
    Thanked 232 Times in 145 Posts

    Still no fix?

  11. #51
    Green Apple
    Join Date
    Jul 2009
    Posts
    51
    Thanks
    1
    Thanked 3 Times in 3 Posts

    if you use bitesms they have done a temp fix

    How to fix Facebook issue - biteSMS

    have tried i on a 3g and 3gs and now my facebook works

  12. #52
    Green Apple
    Join Date
    Mar 2010
    Posts
    45
    Thanks
    11
    Thanked 5 Times in 5 Posts

    issue is with a mobile substrate more info here and a full fix hopefully monday BiteSMS and Facebook 3.2 - biteSMS

  13. #53
    Green Apple
    Join Date
    Jun 2010
    Posts
    39
    Thanks
    18
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by gonkowonko View Post
    if you use bitesms they have done a temp fix

    How to fix Facebook issue - biteSMS

    have tried i on a 3g and 3gs and now my facebook works
    The link doesnt work

    Edit: Hey guys, a fix is out. I tried it and it works. Add the repo at cydia, http://repo.hackyouriphone.org/
    Install the fix for facebook/bitesms

    =D
    Last edited by Pain55; 08-20-2010 at 10:07 AM. Reason: Automerged Doublepost

  14. #54
    Green Apple
    Join Date
    Jul 2009
    Posts
    51
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by Pain55 View Post
    The link doesnt work

    =D
    Strange works for me?? This is taken from their page (which is that url)

    Quote Originally Posted by bitesms

    Until we can put out another release in the next few days containing the fix, here’s what you can do yourself to fix the issue:

    Replace the file /Library/MobileSubstrate/DynamicLibraries/biteSMSsb.plist with the one you download from http://cydia.bitesms.com/biteSMSsb.plist

    REBOOT not respring.

    Note: For some users Facebook often does not work in WiFi, so be sure to try your 3G connection instead, as this is not related to biteSMS.

    Note: We plan on sending out Release 4.99 on Monday to BigBoss for hosting for those users who are not familiar with modifying files.

  15. #55
    Green Apple
    Join Date
    Jun 2010
    Posts
    39
    Thanks
    18
    Thanked 4 Times in 4 Posts

    Hey guys, a fix is out. I tried it and it works. Add the repo at cydia, http://repo.hackyouriphone.org/
    Install the fix for facebook/bitesms.

    =D

    Dont forget to thank me if i helped!
    Last edited by Pain55; 08-20-2010 at 01:01 PM.

  16. #56
    #Pie Lover LastSonOfKrypton's Avatar
    Join Date
    Apr 2008
    Location
    Johnstown, NY
    Posts
    1,094
    Thanks
    287
    Thanked 232 Times in 145 Posts

    Quote Originally Posted by Pain55 View Post
    Hey guys, a fix is out. I tried it and it works. Add the repo at cydia, http://repo.hackyouriphone.org/
    Install the fix for facebook/bitesms

    =D


    I get that error when trying to install Anyone have a fix. I'm running 5.0 Beta 2 of biteSMS

  17. #57
    Green Apple
    Join Date
    Jun 2010
    Posts
    39
    Thanks
    18
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by LastSonOfKrypton View Post


    I get that error when trying to install Anyone have a fix. I'm running 5.0 Beta 2 of biteSMS
    sorry my bitesms is 4.93. I think it got to do with the version problem perhaps?

  18. #58
    #Pie Lover LastSonOfKrypton's Avatar
    Join Date
    Apr 2008
    Location
    Johnstown, NY
    Posts
    1,094
    Thanks
    287
    Thanked 232 Times in 145 Posts

    Quote Originally Posted by Pain55 View Post
    sorry my bitesms is 4.93. I think it got to do with the version problem perhaps?
    I rolled back to the official release and still no go.

  19. #59
    Green Apple
    Join Date
    Jun 2010
    Posts
    39
    Thanks
    18
    Thanked 4 Times in 4 Posts

    oh my im very sorry. :$ i did not encounter the problem you see. sorry i cant help. At most u can just uninstall the fix.

  20. #60
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    13
    Thanks
    0
    Thanked 4 Times in 3 Posts

    Ok.... I must be stupid.... I added the repo but can't find the fix app

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts