Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: App Store Apps won't install

  1. #1
    Green Apple jme5674's Avatar
    Join Date
    Dec 2009
    Location
    Palm Beach Gardens, FL
    Posts
    38
    Thanks
    3
    Thanked 1 Time in 1 Post
    Default App Store Apps won't install
    For some reason i can no longer install apps from the app store. Just noticed it yesterday. so i tried to install several different apps, but when i touched the green "install" rectangle the app store app would just shut down everytime. i was able to update the 3 apps that needed updating, but nothing new will install. any ideas?

    3GS ios 4.0 jailbroken

    thanks!

  2. #2
    Green Apple jme5674's Avatar
    Join Date
    Dec 2009
    Location
    Palm Beach Gardens, FL
    Posts
    38
    Thanks
    3
    Thanked 1 Time in 1 Post
    No ideas?? Is this the right forum for this? I just don't want to have to restore

  3. #3
    MMI's Official Devil Dog santacruzlocal's Avatar
    Join Date
    Mar 2009
    Location
    Cali
    Posts
    627
    Thanks
    6
    Thanked 45 Times in 37 Posts

    Are you getting an error? We need more info ...

    Did you reset network setting?
    Is your iTunes account active?

    If it just shuts down you will need to restore and re-jailbreak

  4. The Following User Says Thank You to santacruzlocal For This Useful Post:

    jme5674 (07-26-2010)

  5. #4
    Green Apple jme5674's Avatar
    Join Date
    Dec 2009
    Location
    Palm Beach Gardens, FL
    Posts
    38
    Thanks
    3
    Thanked 1 Time in 1 Post
    Yeah, just shuts down. Oh well thanks! I figured if there wasn't something simple I was missing I'd have to restore.

  6. #5
    Same problems here, can't install apps from app store, cydia and rock work fine. was a solution found?

  7. #6
    I had the very same problem and I just fixed it. I had AppStore in my sbsettings dock. I guess this prevented the app from installing but it would update ok. Make sure that the app store is not in a category folder, in sbsettings dock or hidden from the springboard. After you do that do a soft reboot and you should have no more problems hopefully. Also sign out of AppStore in settings just for good measure.


    Jesse

  8. #7
    Yep I did the same thing. Removed appstore app off the dock and placed it on the springboard. Did a reboot and worked ad it should.

  9. #8
    i had same problem, i did what ensjesse said and it worked, thanks very much i have been trying to fix this for days :-) xx

  10. The Following User Says Thank You to stephy26 For This Useful Post:

    ensjesse (02-15-2011)

  11. #9
    Green Apple jme5674's Avatar
    Join Date
    Dec 2009
    Location
    Palm Beach Gardens, FL
    Posts
    38
    Thanks
    3
    Thanked 1 Time in 1 Post
    Yup. I had it in a folder. That was preventing it from working. Put it back on the springboard and it started working again.

  12. #10
    Welcome to MMi. Wrong thread tho. Check out our chit chat section. Lots of get to know you threads and random off topic is another good one to chat and make friends.

  13. #11

  14. #12
    Lol that's awesome. I'm on mobile safari and can't tell who is who. That's the second time this month.
    Mod fail

  15. #13

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •