Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: App needs 3.1.3 how to get it?

  1. #1
    Default App needs 3.1.3 how to get it?
    I just tried to download an app and it said i need 3.1.3 im on 3.1.2 is there anyway i could download an older version off the internet bc im sure apple is only doing it to get people to update...

    never mind just found an answer delete the thread sorry
    Last edited by jcraven8081; 04-10-2010 at 05:53 PM. Reason: Automerged Doublepost
    No signature spam or links... Thanks

  2. #2
    Great you go it sorted; for those who haven't figured it out you can use this.

  3. #3
    MMi's "X" Member awesomeSlayer's Avatar
    Join Date
    May 2008
    Location
    Dragonspiral Tower in 3DS
    Posts
    4,524
    Thanks
    114
    Thanked 347 Times in 259 Posts

    Warez and cracked firmwares are not allowed in these forums.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •