Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird one of my icons is not showing up

  1. #1
    Default Weird one of my icons is not showing up
    Hi all,

    So, I just upgraded to the 3.1.2 and when I was done with the process, the icon from my Public radio app from the App store did not show up. I went into SBSettings and I could put in on the dock.

    Moreover, when I'm in iTunes, the box for the App is checked and I can drag it to my iphone, but then when I sync it disappears.

    I have removed the app and reinstalled it also.

    Thoughts?

    Beth

  2. #2
    Can u search for it on the search page. It also may be hidden with sbsettings(click on the the "more" icon) also, try unchecking it in sync(deleting it) then reinstalling it directly from the app store and it will appear while it is installing at least. If it dissappear afterwards, though it is hidden by an app(most likely sbsettings)

    Edit; the app store on your phone not the computer
    Last edited by ddonuts4; 10-19-2009 at 07:03 PM. Reason: Automerged Doublepost

  3. #3
    I tried to unistall it from itunes and then reinstalling it from the app store on the iphone, but the icon shows up when downloading and then disappears, I've looked though SBSettings and categories and neither seems to be hiding it, but somethng must be. Very odd

    ETA - this is what I did, it showed up when I tried to place it in a category, so I did that. Then it showed up in the category. Then, I deleted it from the category and it's back on the regular screen.
    Last edited by galaxygrrl; 10-19-2009 at 07:55 PM.

  4. #4
    What's Jailbreak? qrsvideos's Avatar
    Join Date
    Oct 2009
    Location
    Cedar City, UT
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    is it jailbroken?
    no signature links

  5. #5
    iPhoneaholic
    Join Date
    Jun 2009
    Location
    Houston
    Posts
    321
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Something quite similar happened to me also. After resetting my iPhone and restoring from backup my icons were not showing up after installing them. And the solution was to go to Settings/general/restrictions enable then disable/reboot.
    I hope it can help you.
    mod/edit links removed

  6. #6
    Does that unhide all icons?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •