+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Do not update to Ultrasn0w Toggle 1.1!!!

is a discussion within the

Apple AppStore App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
This update does not let my phone restart! It tells you to reboot your phone, but after turning off ultrasn0w and rebooting, my poor iphone is in limbo between the
...
  1. #1
    Green Apple lili4311's Avatar
    Join Date
    May 2009
    Location
    Orlando
    Posts
    52
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Default Do not update to Ultrasn0w Toggle 1.1!!!
    This update does not let my phone restart! It tells you to reboot your phone, but after turning off ultrasn0w and rebooting, my poor iphone is in limbo between the logo and black screen. Anyone else with this problem? Any solutions?? I had to totally restore my phone

  2. #2
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can only confirm this

  3. #3
    Green Apple
    Join Date
    Jan 2009
    Posts
    64
    Thanks
    0
    Thanked 2 Times in 2 Posts

    mine worked fine? It didnt seem to work though. I toggled it off and still had tmobile and could make calls

  4. #4
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    you can try to reboot, but u r_ve been warned

  5. #5
    Green Apple lili4311's Avatar
    Join Date
    May 2009
    Location
    Orlando
    Posts
    52
    Thanks
    18
    Thanked 2 Times in 2 Posts

    I would suggest only restarting when the toggle is ON. I think my phone rebooted fine when it was on, but messed up when I tried to restart when the toggle was off.
    Last edited by lili4311; 08-20-2009 at 11:05 PM.

  6. #6
    iPhoneaholic REAPERDAGREAT13's Avatar
    Join Date
    Nov 2008
    Location
    N.E.L.A.S & Barcelona
    Posts
    343
    Thanks
    2
    Thanked 75 Times in 49 Posts

    Same thing happened to me with the 1.2 release

    i am now doing a restore
    If My Replys Helped You Out In Any Way
    Dont Forget To Hit The "THANKS" Button

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts