Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: This application is not Compatible with your iphone

  1. #1
    Default This application is not Compatible with your iphone
    i just got the 3G i phone and have been trying to install some apps, they dont seem like the would require brand new software since the apps i am trying to install things like dictionary.
    Anyway the version is 2.1 (5F136, and the modem firmware is 02.11.07
    Thanks for your help

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Austin, TX
    Thanked 1,681 Times in 1,159 Posts

    Most apps these days require at least 2.2. You should upgrade to 3.0 while you're at it. If you look in the app store under system requirements the description of each app will tell you the firmware required to run it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts