Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Not Compatible on 3 G iphone?

  1. #1
    Default Not Compatible on 3 G iphone?
    Hi guys,
    I am not very techie and need some help. A couple weeks ago, my Facebook app started acting funny. I deleted it and went to re-install it today. Along with FB, I've tried to download a few other apps to my iphone 3 G (about 6 months old).

    I am getting the following message:

    Not Compatibile
    This application is not compatible with this iphone.

    I believe i have one of the newest phones! How can I be unable to download a program as average as Facebook?

    Is it a problem with my iphone?

    Any tips are SO appreciated!

    Thanks,
    Gina

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    What firmware are you running on your 3G? Some of the apps require newer versions.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

  3. #3
    iPhone? More like MyPhone aussiebob's Avatar
    Join Date
    Dec 2008
    Location
    Sydney Australia
    Posts
    193
    Thanks
    13
    Thanked 13 Times in 10 Posts

    My friend got some message like that when he connected and synct the first time and answered No to the question where it said something like Apple would like to view what software or version you are running.
    My signiture? Whats that...............

  4. #4
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    need to know version

  5. #5
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    Quote Originally Posted by StealthBravo View Post
    need to know version
    Yes can't help until we know what firmware you are running on your iPhone. Go into "settings" then "General" then "About". Scroll down to "Version" and tell us what it says.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

  6. #6
    You will need the latest firmware, if this still isnt the case then restore and set up as a new phone
    Signature cleaned...

  7. #7
    Default I have the same problem
    Hi,
    I have been having the same message come up when i try and install simple apps like the dictionary.
    My iphone is the 3G version 2.1 (5f136)
    Any help would be greatly aprreciated

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •