Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Minimum requirements for App Store?

  1. #1
    Default Minimum requirements for App Store?
    What is the lowest firmware version for a 1st generation iPhone (2G) that will allow downloading and installing store apps? Can I use the app store with firmware v1.1.4 ?
    Also, on the subject, is there a general opinion on the best firmware to install on a 1st gen iPhone that is reliable and doesn't give you problems?
    For example, I can't get any wallpaper to show up on my springboard now that I upgraded to v2.2.1! I can't get Kate to uninstall! Seems too complicated for the perceived benefits of having the "latest and greatest" firmware. Any opinions?

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    2.0 is minimum for app store
    kate is crap and doesnt work and is buggy and doesnt like most other apps.
    springboard has never had a background picture unless you use winterboard(summerboard for 1.1.4 bellow)

    NOW THE BEST fw to install is 2.2.1 simply beacuse its the most stable release.
    Being an i can be a lot of pressure. you have to live right up to the small point.

  3. #3
    Thanks for replying. How can I get rid of Kate? I can't even find it now in my settings or wherever to see if there's another uninstall option. Through Installer, it keeps saying "script error". As far as the dead apps, I had never upgraded my 1st gen iphone before, but decided to since it showed the "yellow triangle of death" and I couldn't get it to boot up all the way. Anyway, I decided to go ahead and upgrade while I was at it.
    I think QuickPwn asked at some point if I wanted to install Kate and no one had warned me. I thought it would be fine since it says it was from the devteam. So sorry if I've been out of the loop on latest and greatest apps.
    Please help if you know how I can get rid of Kate? otherwise, i'll just restore again and start over.

  4. #4
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Go to settings > RIP Dev Preferences > Then press the blue arrow (I think).. or possibly RIP Dev Products > uncheck ALL the options. After this go into Installer and uninstall both Kate and RIP Dev Prefs.

  5. #5
    Poseidon, there is nothing in my Settings about RIP dev team. I can't find any way to access the Kate interface. Also, if this many people have serious problems with Kate, why is it "featured" in Installer? Why is it still even offered? How about creating a master discussion thread on here something like "Apps to Avoid at All Times!" and list the bad apples!

    (Sorry about the multiple posts, but just trying to find a thread with good participation for faster response.)
    Last edited by dt3001; 03-15-2009 at 05:14 PM.

  6. #6
    MMI's Official Devil Dog santacruzlocal's Avatar
    Join Date
    Mar 2009
    Location
    Cali
    Posts
    627
    Thanks
    6
    Thanked 45 Times in 37 Posts

    Is there a hack for 1.1.4, so you can download from the app store? Just knowledge for my head....... I have 2.2.1 and I love it, it hardly crashes, unlike 2.0 and 2.1 does.

  7. #7
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    ok installer is CRAP and anything on it it to
    there are hundredes of bugs that havent been fixed and anything(ther is little but anyway) that is downloaded from usually messes up your iphone.
    Plus quikpwn has nothing to do with ripdev so it wouldn't ask you if you wanted Kate.

    JUST USE CYDIA!!!!!!

    and for the guy above me NO there is nothing for 1.1.4 because it is NOT capable of running app store apps so there would be no reason to download them on that firmware
    Being an i can be a lot of pressure. you have to live right up to the small point.

  8. #8
    Why are people so attached to 1.1.4? it's depressing.

  9. #9
    ^^^ I agree 1.1.4 was great until 2.0 came out. People need to move out of the dark ages to 2.x

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •