+ Reply
Page 1 of 3 123 LastLast
Results 1 to 20 of 43

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Brother in Arms wont run with winterboard

is a discussion within the

Apple AppStore App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
For what ever reason Brother in Arms will not start when winterboard is running. either switching to safemode or turning off all your theme seems to be the only fix.
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Posts
    185
    Thanks
    4
    Thanked 30 Times in 20 Posts

    Unhappy Brother in Arms wont run with winterboard
    For what ever reason Brother in Arms will not start when winterboard is running. either switching to safemode or turning off all your theme seems to be the only fix. any other ideas or can we get a winterboard update?

    EDIT:

    So i tried less themes and it seems to work... changing the sounds on the iphone seems to be the issues? does it take more resources to change sounds then icons?
    Last edited by persichini; 12-02-2008 at 08:06 AM.
    1st gen iPhone custom pwn’d
    www.martinisgifts.com
    *************************************
    IMob friend code 129-015-829
    Mafia Live code 223-902-644

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    960
    Thanks
    42
    Thanked 94 Times in 83 Posts

    I only have one theme installed and it won't run for me.

    How do u force switch to safe mode?

    ETA - I turned off everything in WINTERBOARD and it still won't run.
    Last edited by lgreenberg; 12-02-2008 at 09:39 AM.

  3. #3
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    I dont think its winterboard causing the problem. I have turned off all of my themes, and restarted the phone, and it still wont load. According to the reviews on the app store, this is happening to a lot of people.

    Edit: I was able to run it in safe mode.

    You can force safe mode with SBSettings
    Last edited by Chefanim; 12-02-2008 at 09:46 AM.
    So long, and thanks for all the fish

  4. #4
    iPhone? More like MyPhone
    Join Date
    Oct 2008
    Posts
    262
    Thanks
    30
    Thanked 21 Times in 20 Posts

    Yeah I was also able to run it fine in safe mode, but not in the regular mode. It is not because of winterboard though, we just have to wait for an update which I'm sure they'll do sooner rather than later because of all the negative reviews they're getting.

  5. #5
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    960
    Thanks
    42
    Thanked 94 Times in 83 Posts

    Quote Originally Posted by Chefanim View Post

    You can force safe mode with SBSettings

    Where? I must be missing it somehow.

    ETA - I found it thanks.

  6. #6
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Posts
    185
    Thanks
    4
    Thanked 30 Times in 20 Posts

    well i think the problem might be the fact that were running jailbroken phones. this game has really good graphics for an iphone game i'm guessing it needs every last bit of the system resouces to run. so will all of our background stuff running it probably doesn't have enough juice. which is why it works in safe mode. don't know if they'll be able to change that for us jailbroken users... or even want to.
    1st gen iPhone custom pwn’d
    www.martinisgifts.com
    *************************************
    IMob friend code 129-015-829
    Mafia Live code 223-902-644

  7. #7
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    Quote Originally Posted by persichini View Post
    well i think the problem might be the fact that were running jailbroken phones. this game has really good graphics for an iphone game i'm guessing it needs every last bit of the system resouces to run. so will all of our background stuff running it probably doesn't have enough juice. which is why it works in safe mode. don't know if they'll be able to change that for us jailbroken users... or even want to.
    I doubt that is the issue, as it seems many people are having this problem ( from the reviews on the app store )

    The ones that are saying they are only getting a black screen do not have a springboard wallpaper, so I think its safe to assume that some of them are not jailbroken.
    So long, and thanks for all the fish

  8. #8
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    960
    Thanks
    42
    Thanked 94 Times in 83 Posts

    I hope we see a fix soon - but I'm not confident.

    I posted something about it on their forums and they didn't even seem to be aware that an issue existed.

    Brothers In Arms - iPhone, not working

  9. #9
    What's Jailbreak? PStuLovesCrackk's Avatar
    Join Date
    Mar 2008
    Location
    Chicago (219)
    Posts
    20
    Thanks
    0
    Thanked 3 Times in 2 Posts

    WTF i just kept exiting back to the menu and restarting the game and it worked!!!!! try it!!!!!!!!!!!! jailbroken 1st gen 8gb iphone

    EDIT: tried again and it seems i hit a one and a million chance, it took over 2 min to work again............pooo!

    EDIT 2: i did kept restarting like i said and now it works flawlessly, except it does go to the black screen for a couple secs and goes straight into the trailer1 so good luck!
    Last edited by PStuLovesCrackk; 12-02-2008 at 08:48 PM.

  10. #10
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,691
    Thanks
    181
    Thanked 1,460 Times in 1,264 Posts

    Yeah Ive tried everything and safe mode is the only way I can get it running.

    Stinks cause this game seems purdy shweeet.

  11. #11
    iPhoneaholic x999x's Avatar
    Join Date
    Aug 2007
    Posts
    481
    Thanks
    20
    Thanked 112 Times in 82 Posts

    Just keeps crashing, finally got it to boot up by being persistent. I smell an eventual update to BIA or WB.

  12. #12
    Green Apple jaysmi29's Avatar
    Join Date
    Oct 2007
    Posts
    78
    Thanks
    3
    Thanked 8 Times in 7 Posts

    Quote Originally Posted by PStuLovesCrackk View Post
    WTF i just kept exiting back to the menu and restarting the game and it worked!!!!! try it!!!!!!!!!!!! jailbroken 1st gen 8gb iphone

    EDIT: tried again and it seems i hit a one and a million chance, it took over 2 min to work again............pooo!

    EDIT 2: i did kept restarting like i said and now it works flawlessly, except it does go to the black screen for a couple secs and goes straight into the trailer1 so good luck!
    i did it your way and got it to work, seems to work everytime now

  13. The Following User Says Thank You to jaysmi29 For This Useful Post:

    popmanbx (12-07-2008)

  14. #13
    iPhone? More like MyPhone huey85's Avatar
    Join Date
    Apr 2008
    Location
    Melbourne, Australia
    Posts
    128
    Thanks
    35
    Thanked 10 Times in 9 Posts

    I got it running with all my winterboard elements running.. just had to reinstall and restart. Takes about 5-10 seconds to get the game started up properly.

  15. #14
    iPhoneaholic x999x's Avatar
    Join Date
    Aug 2007
    Posts
    481
    Thanks
    20
    Thanked 112 Times in 82 Posts

    Game runs every time actually, I have WB running with tons of features enabled. Whats happening is the "Gameloft" screen does or doesn't show up. If it doesn't show up, let the game sit there for 12 seconds, you'll progress to the Gearbox screen and then the title screen.

    LOL!

    Yeah, I guess we're all a little over anxious to get into the game I reckon.

  16. #15
    Green Apple 8715000's Avatar
    Join Date
    Nov 2007
    Posts
    39
    Thanks
    3
    Thanked 4 Times in 4 Posts

    have anybody try isports yet winterboard and mobile substrate also caused this app to crashes

  17. #16
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    960
    Thanks
    42
    Thanked 94 Times in 83 Posts

    I received this message from Game Loft.

    "Hi

    We're sorry to learn of your difficulties.
    We are aware of the issue and we are working side by side with Apple developers to solve the situation as soon as possible.

    For some users, we recommend to reinstall the application, and if that doesn't work, restore your device's firmware and install the application again. That should fix the issue for most customers.

    If that didn't fix the issue, you can wait for our next update will coming soon in next week.

    Thanks a lot and sorry again for the inconvenience."

  18. #17
    Green Apple
    Join Date
    Oct 2007
    Posts
    32
    Thanks
    0
    Thanked 2 Times in 2 Posts

    ha reinstall my firmware lol hell noooooooo

    yeah friggin right, how about you guys fix your ish lol. im glad i didnt par for it. good work on the game though

  19. #18
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    960
    Thanks
    42
    Thanked 94 Times in 83 Posts

    Yeah I couldn't help but laugh when I read that too.

    Yeah, I'll do a restore so I can install one game.

  20. #19
    Green Apple
    Join Date
    Oct 2007
    Posts
    32
    Thanks
    0
    Thanked 2 Times in 2 Posts

    ok guys check it.

    if you have sb settings run safe mode run the game. play the stage just get killed. then hit home. you will still be in safe mode, then reboot. you will be out of safe mode. run the game you will see the black screen but with the background light. it will come on in 10 seconds.

    cheerios mate lol. **** is nice wow

  21. #20
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    960
    Thanks
    42
    Thanked 94 Times in 83 Posts

    I started the game again this morning just for giggles and wouldn't you know it, it worked.

    I did see the blank screen for 10-15 seconds then the video (couldn't exit the video) but once it was over I was able to play the game.

    I'll test again later.

    I wonder if we're just not being patient enough for it to load?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts