+ Reply
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Brother in Arms wont run with winterboard

is a discussion within the

Apple AppStore App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
if only there was a way to get back our of safe mode without restarting the phone!! Many games would run much smoother is safe mode and at the rate
...
  1. #21
    iPhone? More like MyPhone smeeshum's Avatar
    Join Date
    Jul 2008
    Posts
    215
    Thanks
    3
    Thanked 59 Times in 30 Posts

    if only there was a way to get back our of safe mode without restarting the phone!! Many games would run much smoother is safe mode and at the rate higher quality games are coming out we will new it in the future. A Springboard icon that toggles between the two would be most useful

  2. #22
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    960
    Thanks
    42
    Thanked 94 Times in 83 Posts

    Worked for me again the second time.

    The only issue is I can't stop the video from playing. Have to watch the whole thing to get to the control panel.

    Also I never see the white Gameloft splash screen which I did see when I ran the game in safe mode.

  3. #23
    iPhone? More like MyPhone MikeYuse0406's Avatar
    Join Date
    Aug 2008
    Location
    My Sweet Home in South Florida
    Posts
    178
    Thanks
    5
    Thanked 13 Times in 13 Posts

    I read a couple reviews in which people believe that it might be an issue with FW 2.2 that BIA does not run. However, I forced my 3G into safe mode and that is the only way I can get to play this game. I wonder if it is actually the 2.2 update, a bug with gameloft, or because my devise is jailbroken. Whatever the case may be, the good news is that now I can play this game with no issues other than havinf to set the phone to safe mode everytime.

  4. #24
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    960
    Thanks
    42
    Thanked 94 Times in 83 Posts

    I'm on 2.2 and JB and now can play it fine.

    I suggest you keep trying to load it.

    Yesterday I could only play it in safe mode as well.

    I've played it 10 times today normally.

    Just let it sit on the blank screem for a bit and see what happens.

  5. The Following User Says Thank You to lgreenberg For This Useful Post:

    MikeYuse0406 (12-03-2008)

  6. #25
    iPhone? More like MyPhone MikeYuse0406's Avatar
    Join Date
    Aug 2008
    Location
    My Sweet Home in South Florida
    Posts
    178
    Thanks
    5
    Thanked 13 Times in 13 Posts

    Quote Originally Posted by lgreenberg View Post
    I'm on 2.2 and JB and now can play it fine.

    I suggest you keep trying to load it.

    Yesterday I could only play it in safe mode as well.

    I've played it 10 times today normally.

    Just let it sit on the blank screem for a bit and see what happens.
    Thanks, I will keep trying. I do not mind getting the phone in safe mode but it can be very inconvenient at times. Lets see what happens.


    UPDATE

    I tested it without going into safe mode and it worked. I left all my themes up and everything as usual. When I open BIA, I got the title screen. Then 10 t0 15 secs later, I get the video. However, unlike other posters, I touched on the video screen and hit done and did not have to watch the video. I was playing within seconds. I guess the 10-15 sec wait is much better and faster than having to put my devise in safe mode. However, like other posters, I did not get the gameloft logo screen. Oh well.
    Last edited by MikeYuse0406; 12-03-2008 at 01:56 PM.

  7. #26
    iPhoneaholic x999x's Avatar
    Join Date
    Aug 2007
    Posts
    481
    Thanks
    20
    Thanked 112 Times in 82 Posts

    Yeh, this has been verified since page 1

    Just let it sit, and blammo, you're at the gearbox screen.

  8. #27
    iPhone? More like MyPhone i pimping's Avatar
    Join Date
    Apr 2008
    Location
    thailand
    Posts
    154
    Thanks
    10
    Thanked 6 Times in 6 Posts

    sink it into itunes then deleat it from iphone deleat w/b then reboot then put the game back in iphone with itunes then put w/b back reboot do that and all works fine

  9. #28
    Green Apple icepick4u's Avatar
    Join Date
    Nov 2007
    Posts
    95
    Thanks
    26
    Thanked 8 Times in 6 Posts

    after launch the game switch silent mode an back again, in my case works and start normally

  10. #29
    iPhone? More like MyPhone
    Join Date
    Oct 2008
    Posts
    262
    Thanks
    30
    Thanked 21 Times in 20 Posts

    This game has begun to work on the regular mode for me now, it just takes a few seconds for it to go from the wallpaper screen to the actual game. However, I can't skip the intro video unless I'm playing the game in Safe Mode for some reason.

  11. #30
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    well thank you icepick4u!
    your method worked!
    really fun game

  12. The Following User Says Thank You to kiyanofosho For This Useful Post:

    icepick4u (12-05-2008)

  13. #31
    Green Apple icepick4u's Avatar
    Join Date
    Nov 2007
    Posts
    95
    Thanks
    26
    Thanked 8 Times in 6 Posts

    Quote Originally Posted by kiyanofosho View Post
    well thank you icepick4u!
    your method worked!
    really fun game
    happy to hear that,

  14. #32
    iPhone? More like MyPhone jiggykilla's Avatar
    Join Date
    Jan 2008
    Location
    UK
    Posts
    115
    Thanks
    12
    Thanked 27 Times in 8 Posts

    I ran it in "safe mode" once and it seems to work every time now, decent game. Nothing to do with winterboard.
    My Arrival Was Imminent!

  15. #33
    iPhone? More like MyPhone popmanbx's Avatar
    Join Date
    Sep 2007
    Location
    NY
    Posts
    122
    Thanks
    7
    Thanked 5 Times in 4 Posts

    just be persistent, remove the app then reinstall reboot and keep relaunching the app until it starts. It eventually does work. It's worth it the game is pretty sick.
    I *hEaRt* my IpHoNe


    http://twitter.com/#!/Loudmouth0

    wanna be cool? Follow me

  16. #34
    iPhoneaholic kwall's Avatar
    Join Date
    May 2008
    Location
    New York
    Posts
    308
    Thanks
    7
    Thanked 40 Times in 32 Posts

    Safemode does indeed help this bad boy run. However I am very sick of reading one must reboot after using safemode..... a simple respring will kick you into normal mode. Just use terminal or a respring app....

  17. #35
    Green Apple
    Join Date
    Sep 2008
    Posts
    86
    Thanks
    4
    Thanked 8 Times in 6 Posts

    i have the fix for it , if your screen goes black when you try to start the game

  18. #36
    iPhoneaholic kwall's Avatar
    Join Date
    May 2008
    Location
    New York
    Posts
    308
    Thanks
    7
    Thanked 40 Times in 32 Posts

    Quote Originally Posted by thatruth132 View Post
    i have the fix for it , if your screen goes black when you try to start the game
    what the f are u talkin about?

  19. #37
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Washington
    Posts
    134
    Thanks
    12
    Thanked 7 Times in 7 Posts

    stupid question here. How do you put the phone into safe mode on purpose??

  20. #38
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,686
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    ^You need to install "SBSettings" from Cydia.

    There is a "power" option in it, pick that and it will give you the option to place the phone into safe mode.

  21. The Following User Says Thank You to cpjr For This Useful Post:

    bookem15 (12-09-2008)

  22. #39
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Washington
    Posts
    134
    Thanks
    12
    Thanked 7 Times in 7 Posts

    Thanks I have that already just never have used it.lol I started the game in safe mode played for awhile then qui (got killed) then did respring and the game starts fine without going back to safe mode. Thanks again

  23. #40
    Green Apple sirhc's Avatar
    Join Date
    Mar 2008
    Location
    The FARM
    Posts
    38
    Thanks
    2
    Thanked 4 Times in 3 Posts

    Quote Originally Posted by cpjr View Post
    Yeah Ive tried everything and safe mode is the only way I can get it running.

    Stinks cause this game seems purdy shweeet.
    i have sbsettings installed but cant find a way to go into safe mode. how do you do it? sorry..

    i tried doing a respring but it doesnt go into safe mode. btw, im on ver 1.0.6 SBSettings
    Last edited by sirhc; 12-11-2008 at 03:47 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts