+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Games/Apps that require 2.1 or higher? wtf?

is a discussion within the

Apple AppStore App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Some games i want to DL from the appstore say they require firmware 2.1 or later to play. WTH is in 2.1 thats not in 2.0? Is there a way
...
  1. #1
    iPhoneaholic equlizer's Avatar
    Join Date
    Jul 2008
    Location
    Alberta, Canada
    Posts
    308
    Thanks
    7
    Thanked 5 Times in 5 Posts

    Default Games/Apps that require 2.1 or higher? wtf?
    Some games i want to DL from the appstore say they require firmware 2.1 or later to play. WTH is in 2.1 thats not in 2.0?

    Is there a way around this? Im still running jailbroken 2.0 if that helps.

  2. #2
    My iPhone is a Part of Me iGuy's Avatar
    Join Date
    Feb 2008
    Location
    Hampshire, UK
    Posts
    539
    Thanks
    48
    Thanked 63 Times in 58 Posts

    Upgrade.

  3. #3
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    ^^Exactly

    2.1 was a big improvement over 2.0
    So long, and thanks for all the fish

  4. #4
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,825
    Thanks
    551
    Thanked 515 Times in 427 Posts

    There is an app that lets you spoof your FW number in Cydia. Check it out.

  5. The Following User Says Thank You to CaptainChaos For This Useful Post:

    equlizer (10-26-2008)

  6. #5
    iPhoneaholic equlizer's Avatar
    Join Date
    Jul 2008
    Location
    Alberta, Canada
    Posts
    308
    Thanks
    7
    Thanked 5 Times in 5 Posts

    Ive looked. Do you know what its called?

  7. #6
    Green Apple Devante's Avatar
    Join Date
    Mar 2008
    Posts
    73
    Thanks
    9
    Thanked 5 Times in 5 Posts

    FWChanger

    Just be sure to change the firmware back before rebooting!

  8. The Following User Says Thank You to Devante For This Useful Post:

    equlizer (10-27-2008)

  9. #7
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    As all suggested upgrade to 2.1. Its prettty good though a bit slow.

  10. #8
    iPhoneaholic equlizer's Avatar
    Join Date
    Jul 2008
    Location
    Alberta, Canada
    Posts
    308
    Thanks
    7
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by Devante View Post
    FWChanger

    Just be sure to change the firmware back before rebooting!
    TYTY!! All working great!

    EDIT: This trick only works when installing from appstore and not your computer (via .ipa) I havnt tried the .app method yet
    Last edited by equlizer; 10-27-2008 at 08:15 PM.

  11. #9
    Livin the iPhone Life billchase2's Avatar
    Join Date
    Jul 2007
    Location
    Ann Arbor
    Posts
    1,544
    Thanks
    78
    Thanked 60 Times in 52 Posts

    yeah i ran into this a couple weeks ago. my solution: upgrade.
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad

  12. #10
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    hi. i'm running jailbroken 2.0 unlocked. I am unable to sync apps from store thru itunes. I am also unable to upgrade past 2.0 thru itunes. also, no access to appstore thru my phone. help

    test
    Last edited by marcmoon; 10-28-2008 at 06:12 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts