Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problems with app store

  1. #1
    Default problems with app store
    hello guys i have a problem with downloading apps from the apps store. I just upgraded my iphone 1.1.4 to 2.1 and i cannot install any apps from the apps store what so ever. Whenever i click install, the message always say "Not Compatible....This application is not compatible with this iPhone". This happens to ALL the apps in the store. Can anybody shed some light on this??

  2. #2
    i too am getting this error. its not with every app, but it happens with most of them. is your phone jailbroken? mine is.

  3. #3
    i have the same problem and i realized its because certain apps require 2.2.1 firmware. Like you i also have 2.1 firmware so thats how i noticed it.

  4. #4
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    upgrade

  5. #5

  6. #6
    If you want to use YellowSn0w upgrade to 2.20 and use FW Changer otherwise upgrade to 2.21.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  7. #7
    I also had this problem until I bit the bullet and upgraded to 2.2.1
    Now all is well
    Sometimes after Cydia updates I will get a message that some of my APPS have upgrades but there never really is a newer version.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •