Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Already installed error.

  1. #1
    Default Already installed error.
    Why is it that when i tried reinstalling Monkey Ball it says its already installed? but i check on my springboard or via ssh.. theres nothing there.

  2. #2
    Go to /var/mobile/Applications (i think that's it?), and double click on each folder to see if it is in there.

  3. #3
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    This message can also be displayed if you've already downloaded an App and you're trying to download it again. If you check on the Apps tab, is SuperMonkey Ball checked?
    Get "iPod & iTunes for Dummies", it'll change your life.

  4. #4
    Bring it over from your iTunes. It should show up on your phone then.

  5. #5
    yeah, ive tried unchecking it > sync, and then checked it again to reinstall.. but that error still appears.

  6. #6
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    Reboot your phone and then try and download again. At least that is what worked for me this afternoon.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

  7. #7
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    did you have Categories installed previously? and now you no longer have Categories, right? you need to download categories again and recreate the folder that you used to put your games in (Games folder)...now reboot your phone..and go to that Games folder..the games should be in there.

    ps...only if you had Categories previously, ok?

  8. #8
    thanks for the replies people, but reboot doesnt work either.. and i dont use Categories.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •