Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installing app store applications onto 1.1.4 jailbroken phone

  1. #1
    Default Installing app store applications onto 1.1.4 jailbroken phone
    Since 2.0+ seems to cause so many upgrade problems, has anyone figured out how to install app store applications onto a 1.1.4 jailbroken phone?
    Thanks.

  2. #2
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Wraysbury, UK
    Posts
    606
    Thanks
    74
    Thanked 62 Times in 40 Posts

    I dont think so... and I dont think anyone is trying to figure this out as I think the framework for 1.1.4 is different from 2.0+ so I do not think it can be done. In all fairness though, upgrading to 2.0+ is pretty easy and so far I have had no problems.

  3. #3
    Never going to happen. Update to 2.1.

  4. #4
    My iPhone is a Part of Me JazJon's Avatar
    Join Date
    Aug 2008
    Location
    San Francisco
    Posts
    607
    Thanks
    37
    Thanked 51 Times in 39 Posts

    Why do so many people still want to use 1.x at all even? I never had an iphone before July so I didnt get to experience anything but 2.x with 3G.

  5. #5
    I've upgraded to 2.0.1 and i never regret. Yes there are some difficulty when installing it, which includes the fact that the upgrade process instructions weren't clear enough. Anyways, I got through it, and I am enjoying the 2.0 FW. All the apps that appstore offer is pure awesome, none of those quality app can even compare to the app from 1.1.4 at all. Note that I was a big fan of 1.1.4 app before i upgrade, and right now, it totally changed my mind.

    IMO, definiately worth upgrading.

  6. #6
    2.0, 2.0.1, and 2.0.2 were buggy, but 2.1 is WAAAAAAAY better than all 3 of those versions. Upgrade to 2.1 and you will not be disappointed...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •