+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AIM not working on EDGE

is a discussion within the

Apple AppStore App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I was just wondering if anyone has ever gotten AIM to work over the EDGE connection? I've only gotten it to work over Wi-Fi which I'm only connected to Wi-Fi
...
  1. #1
    Green Apple nickarodriguez's Avatar
    Join Date
    Sep 2007
    Location
    Minneapolis, MN
    Posts
    62
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default AIM not working on EDGE
    I was just wondering if anyone has ever gotten AIM to work over the EDGE connection? I've only gotten it to work over Wi-Fi which I'm only connected to Wi-Fi at home, where I could just use a computer to connect.

    One thing to note is that I have an unlocked phone, with t-mobile so that may have something to do with it, but other chat works like on facebook, but AIM just will not work. Any ideas?

  2. #2
    iPhone? More like MyPhone playboii's Avatar
    Join Date
    Nov 2007
    Posts
    105
    Thanks
    5
    Thanked 3 Times in 2 Posts

    aim works on the tmobile tzones plan.

  3. #3
    Green Apple nickarodriguez's Avatar
    Join Date
    Sep 2007
    Location
    Minneapolis, MN
    Posts
    62
    Thanks
    0
    Thanked 2 Times in 2 Posts

    I have the unlimited data plan that is 19.99 a month. I know theres a hack to make that tzones plan to work, but I figure that I should just keep the 19.99 plan as I use alot of data.

    Are you talking about AIM on an iPhone or a different phone?

  4. #4
    iPhone? More like MyPhone playboii's Avatar
    Join Date
    Nov 2007
    Posts
    105
    Thanks
    5
    Thanked 3 Times in 2 Posts

    check your settings then..i am talking about aim on the iphone..the official AIM application from the appstore. because i have the 5$ tzone plan and AIM works on my phone.

  5. #5
    Green Apple nickarodriguez's Avatar
    Join Date
    Sep 2007
    Location
    Minneapolis, MN
    Posts
    62
    Thanks
    0
    Thanked 2 Times in 2 Posts

    where are the settings to check? My phone connects to safari just fine as well as all other data services just fine.

  6. #6
    iPhone? More like MyPhone playboii's Avatar
    Join Date
    Nov 2007
    Posts
    105
    Thanks
    5
    Thanked 3 Times in 2 Posts

    try uninstalling aim reboot your phone and install it again

  7. #7
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Posts
    148
    Thanks
    4
    Thanked 7 Times in 6 Posts

    I deleted my aim and just rebooted and installed again. Everything came out fine.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts