+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How do you get AppStore on unlocked iphone?

is a discussion within the

Apple AppStore App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
How do you get the AppStore on a 1st gen 1.1.4 Unlocked and jailbroken iPhone? I was going to connect my iphone to the computer and update installer (because I
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile How do you get AppStore on unlocked iphone?
    How do you get the AppStore on a 1st gen 1.1.4 Unlocked and jailbroken iPhone? I was going to connect my iphone to the computer and update installer (because I think that's how you get it) but i was afraid that it might "lock" my iphone again.


    If this was covered in another thread please post a link here for me.
    Thank you.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Posts
    107
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Well, it's impossible to add App Store on 1.1.4. 1.x.x and 2.x are completely different firmwares. Update to 2.0 if you want the App Store. And keep in mind, Cydia, installer, and App Store are three completely different applications

    If you would do some research by searching, Installer can not be updated by plugging your phone to iTunes, as of right now Installer if in beta version which is compatible with 2.0.

    If you want App Store, find WinPwn, pwn the new firmware and update your phone with it.

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I didn't mean update installer, I meant update Itunes. I know that installer, Cydia and Appstore are different things, (not completely different however as the purpose of all 3 is the same). I just thought it might have been possible to have App Store on the iphone on firmware 1.1.4 because there is something i want and it is only available through the AppStore.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Posts
    107
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Installer and Cydia are completely different things. Yes the purpose is the same, however the three have completely different applications. Cydia - has better development tools, better BSD, Installer - (unknown as it's not release) - App Store - Official SDK built applications. Also, updating iTunes will have not effect on Installer app, it was not how Installer was initially installed onto your device.

    Back to the answer, copying the App Store.app folder and installer is 1.1.4 is impossible. Even if you could get App Store to launch on 1.1.4, the SDK is ONLY compatible with 2.0.

  5. #5
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    okay and I know iTunes have no effect on Installer. I was saying that if i connect my iphone to the computer and update iTunes that would have probably gave me the App Store (at least that's what i saw on the application's website). I guess not. I didn't want to update to 2.0 just yet because all my favorite apps runs perfectly on my current firmware, but you are saying if I do not update i will not be able to run App Store.

    As far as Cydia is concerned....I like installer just fine, Cydia is probably great and all but until i start having problems with installer I don't really need Cydia. I like being able to add Sources whenever i need to.

  6. #6
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    Cydia is not necessary. You get this when updating to pwned 2.0.

    App store and all iTunes apps will NOT work on any firmware other then 2.0 and up due to new SDK on 2.0. By all mean go ahead and buy/download apps from appstore on iTunes but they will not be available to you untill you have updated

    Installer is brilliant and as weezyhuy said above, is not yet available for 2.0 so if you wish to keep you 3rd party apps DO NOT update. if you cant wait to use appstore apps then you WILL HAVE TO UPDATE!!!
    Being an i can be a lot of pressure. you have to live right up to the small point.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts