Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AppStore gone wonky since Pwnage..

  1. #1
    Green Apple
    Join Date
    Aug 2008
    Location
    Knoxville, TN
    Posts
    94
    Thanks
    14
    Thanked 6 Times in 5 Posts

    Default AppStore gone wonky since Pwnage..(Solved)
    Hello,

    I installed the latest Pwnage on my 8 gig iPhone and since then the AppStore does not work. It seems to think I am trying to buy from the american itunes, rather than the Canadian one for some reason.

    My account worked jsut fine prior to installing Pwnage, but not after. Now when I try to install an app, it says "Your account is only valid for purchases in the Canadian iTunes Store." How can I fix this? It did this last night and somehow started working again, when I deleted all the installed Apps. I have to revert to the original firmware and reload Pwnage again, but I cannot make it work this time. I have no extra apps installed yet either.

    Thanks,
    Randy
    Last edited by viriiguy; 08-03-2008 at 09:40 AM.

  2. #2
    Have you synced with iTunes since you pwnd?
    Dirty as I wanna be!

  3. The Following User Says Thank You to dirtybird1977 For This Useful Post:

    viriiguy (08-03-2008)

  4. #3
    Green Apple
    Join Date
    Aug 2008
    Location
    Knoxville, TN
    Posts
    94
    Thanks
    14
    Thanked 6 Times in 5 Posts

    Ya know.. I haven't. Let me do that

    Yep! That was it. Thank you for that. I was on my Mac and not signed in to the Itunes store.
    Last edited by viriiguy; 08-03-2008 at 08:35 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •