Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Appstore aps

  1. #1
    Default Appstore aps
    Is there a way without upgrading to the 2.0 to download the new apps in the aps store ? I know that the 2.0 has not been jailbroken but can we load these apps into the order version iphones ?

  2. #2
    Yes, 1st gen iPhones can have FW 2.0 and get the AppStore apps.

  3. #3
    Quote Originally Posted by teufel657 View Post
    Yes, 1st gen iPhones can have FW 2.0 and get the AppStore apps.
    Nah, he's asking if he can use the apps without the FW 2.0. The answer is.. nope.
    Sorry.
    wwjd

  4. #4
    From what I understand the DevTeam is supposed to release Pawnage 2.0 in about 5 days. It will unlock/jailbreak both the 2G and 3G iPhones, from what they have found, Pwanage is the only way to jailbreak the 2.0.

    Oh and speciically to answer your question, no, you will need to upgrade to use the AppStore, but Installer, Cyndia, AND the AppStore will be able to run side by side.

    blog.iphone-dev.org | Not sat on our hands...

    Last edited by Girrelephant Master; 07-16-2008 at 04:02 PM.

  5. #5
    Yeah, I believe it will be a short wait until they release a jailbreak...
    Proud MMi Retired Moderator.

  6. #6
    Default will just wait
    thanks for all your input guys, But I believe I will just have to wait until the mods are able to jailbreak the 2.0.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •