+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!! my screen....

is a discussion within the

Accessory Review

forums, a part of the

General iPhone

section;
Help >< how to fix this.. this happens when i finishes installing winterboard.. It just split into four quaters.. but it's normal when it's at home screen.
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Help!! my screen....
    Help!! my screen....-img_0001.png
    Help >< how to fix this.. this happens when i finishes installing winterboard..
    It just split into four quaters.. but it's normal when it's at home screen.

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    15
    Thanks
    0
    Thanked 2 Times in 1 Post
    Try restoring or rejailbreaking

  3. #3
    Go Wings Zokunei's Avatar
    Join Date
    Jun 2010
    Location
    Michigan
    Posts
    6,279
    Thanks
    106
    Thanked 453 Times in 366 Posts

    I get this every time I reboot (tethered or untethered jailbreak). I have to put it into safe mode and bring it back out.

  4. #4
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Quote Originally Posted by Zokunei View Post
    I get this every time I reboot (tethered or untethered jailbreak). I have to put it into safe mode and bring it back out.
    There's an issue with an installed package in cydia causing your problem. The said package, which I have no idea Which one it is, isn't compatible with 5.x. You should not be experiencing issues like this at all. Not once have I had this issue but I make sure it's compatible with 5.x before installing packages. I take that back activator caused the same issue in 5.0 in the beginning and I ran into it there once but an update to activator was pushed almost immediately.

  5. The Following User Says Thank You to A3gOwner For This Useful Post:

    Zokunei (01-03-2012)

  6. #5
    Go Wings Zokunei's Avatar
    Join Date
    Jun 2010
    Location
    Michigan
    Posts
    6,279
    Thanks
    106
    Thanked 453 Times in 366 Posts

    Thanks. It was a brightness action for Activator.

  7. #6
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Cool glad you got it figured out. Will you name it in this thread so people know what it's called?

  8. #7
    Go Wings Zokunei's Avatar
    Join Date
    Jun 2010
    Location
    Michigan
    Posts
    6,279
    Thanks
    106
    Thanked 453 Times in 366 Posts

    Brightness Activator Action

  9. #8
    Go Wings Zokunei's Avatar
    Join Date
    Jun 2010
    Location
    Michigan
    Posts
    6,279
    Thanks
    106
    Thanked 453 Times in 366 Posts

    It's doing it again. Maybe it was more than one tweak.

    LastApp
    Last edited by Zokunei; 01-04-2012 at 09:26 AM.

  10. #9
    Go Wings Zokunei's Avatar
    Join Date
    Jun 2010
    Location
    Michigan
    Posts
    6,279
    Thanks
    106
    Thanked 453 Times in 366 Posts

    I think it's only LastApp because I have Brightness Activator Action enabled right know and everything works fine after reboots.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts