Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jabra BT8040 bluetooth problem

  1. #1
    Default Jabra BT8040 bluetooth problem
    Hi

    I bought a Jabra BT 8040 a few days ago and then I discovered that after pairing it ti the iPhone then not using it for an hour or so, it must be restarted, put into pairing mode, bluetooth on iPhone set to off then on the re-pair again

    Anyone had a similar problem with it or another BT device before ??

    Any hints?

  2. #2
    Quote Originally Posted by Tronky View Post
    Hi

    I bought a Jabra BT 8040 a few days ago and then I discovered that after pairing it ti the iPhone then not using it for an hour or so, it must be restarted, put into pairing mode, bluetooth on iPhone set to off then on the re-pair again

    Anyone had a similar problem with it or another BT device before ??

    Any hints?
    Yes had the same issue, went to see the "genius" NO help.......dug around a little and then he logged onto their internal forum and said that there are issues with quite a few BT sets, Apple is working on it and will have a fix soon. My logitech freedom works fine, Apple headset works fine (duh)...so I think Apple made a little boo-boo on this upgrade with 3G.........
    Also make sure of this........Settings>>>>General>>>>Auto Lock set to NEVER...........that seemed to do the trick everytime.

  3. #3
    same prob duno how to fix i will do reserch..

  4. #4
    Well, it seems that the AutoLock trick gives it a little more time before it does it again

    I have one more problem, when paired, ougoing calls are directed to the BT device while the incoming calls are directed to the iPhone ear speaker, any clues why does this happen?

  5. #5
    Quote Originally Posted by equus View Post
    Yes had the same issue, went to see the "genius" NO help.......dug around a little and then he logged onto their internal forum and said that there are issues with quite a few BT sets, Apple is working on it and will have a fix soon. My logitech freedom works fine, Apple headset works fine (duh)...so I think Apple made a little boo-boo on this upgrade with 3G.........
    Also make sure of this........Settings>>>>General>>>>Auto Lock set to NEVER...........that seemed to do the trick everytime.
    This problem is not unique to the Jabra headset. My Plantronics Voyager 520 would need repairing whenever I turned it off or went out of range. Tried the Auto Lock trick and that solved the problem. It still loses pairing if I turn off the phone but at least now I only have to pair once a day. Seems like Apple has a bug they need to fix.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •