Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sbs settings not working on my 4s..

  1. #1
    Default Sbs settings not working on my 4s..
    I tried to open it and it does, but when I click on "more" it opens and then closes on me. I tried removing it and reinstalling it but that didn't work... Any help is appreciated..

  2. #2
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    You tried swiping on the top of the status bar and it doesn't open? I haven't had or seen anyone have an issue with this tweak. What repo did you git it off of?

  3. #3
    Quote Originally Posted by 2k1 View Post
    You tried swiping on the top of the status bar and it doesn't open? I haven't had or seen anyone have an issue with this tweak. What repo did you git it off of?
    It works, but when he selects the 'More' tab it opens the tab then closes (crashes)

    Are you using any themes or anything that could cause it to crash? Did you get SBSettings from the official repo (BigBoss)?
    I will no longer be very active here anymore due to a variety of reasons.

  4. #4
    Thanks for the replies guys... I got it from big boss.. I thought it was conflicting with other tweaks so therefore I tried to reverse anything I had done but it still doesn't work...

  5. #5
    Do you have any addons or themes for SBSettings?
    I will no longer be very active here anymore due to a variety of reasons.

  6. #6
    Retired Moderator i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Sounds like something is conflicting, even if it seems you've uninstalled any other Cydia items. There may be something else that was installed that you didn't catch. Did you remove all Cydia apps/tweaks that did not come default in Cydia?

  7. #7
    Could also try going disabling all Mobile Substrate tweaks through Springtomize and see what happens. Disable them one by one, eventually you'll be down to one or two tweaks that are causing problems.
    I will no longer be very active here anymore due to a variety of reasons.

  8. #8
    Retired Moderator i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    The thing I'm thinking is, it could very well not be the main tweaks itself but sometimes it installs necessary little files the app/tweak requires to work. For some reason I can't remember an example.

  9. #9
    I think I would have one, I installed a tool called TAR (Most sets of iPhone hack tools require it), it was modified to work with the script I was running, it screwed up Cydia really bad sadly (the developer screwed up some code) it threw dpkg errors constantly, it could not be disabled either. Deleted it, reinstalled, and just about everything else, no luck. Had to restore eventually. A bunch of other people got a little unlucky too lol.

    So yah, it couldn't be disabled. It installed tons of files and not all deleted themselves.
    I will no longer be very active here anymore due to a variety of reasons.

  10. #10
    Retired Moderator i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Bummer, sounds like a train wreck.

  11. #11
    Lol fixed a while ago. I think that was a good example? Lol.
    I will no longer be very active here anymore due to a variety of reasons.

  12. #12
    Retired Moderator i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I think so.

    I'm looking at my Cydia packages, there are thing slike 7-zip, libhide, Darwin Tools, etc. Talkin' about those type of things. Which ones didn't come default, I don't remember lol.

  13. #13
    Dunno about Darwin and 7-zip (Pretty sure it's default) but all of the others are default.
    I will no longer be very active here anymore due to a variety of reasons.

  14. #14
    Thanks for your help guys. The problem is solved. Believe it or not it was the ad banner on the bottom.. Apparently when it was crashing the ad slot at the bottom was blank. But last night I tried it again and the ad is there.. So that was the issue.. Weird but that's it..
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi1340374727.311782.jpg  

  15. #15
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Glad ya got it figured out

  16. #16
    Glad it's fixed Happy to help
    I will no longer be very active here anymore due to a variety of reasons.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •