+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SB Settings problem on 4.2.1

is a discussion within the

3rd Party Apps Requests

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I have a question regarding SB Settings. I am have a 32GB 3GS with firmware 4.2.1. I see that SB Settings is now compatible with this firmware. I installed it,
...
  1. #1
    Green Apple jme5674's Avatar
    Join Date
    Dec 2009
    Location
    Palm Beach Gardens, FL
    Posts
    38
    Thanks
    3
    Thanked 1 Time in 1 Post
    Default SB Settings problem on 4.2.1
    I have a question regarding SB Settings. I am have a 32GB 3GS with firmware 4.2.1. I see that SB Settings is now compatible with this firmware. I installed it, but I can't get it to launch. When I swipe the status bar, nothing happens. I thought maybe I messed up the installation so I uninstalled and reinstalled, but still nothing. Has anyone experienced this issue or heard of anyone experiencing this issue. And how do I fix this? I don't know what else to try!

    Thanks!

    update: well, i feel kinda dumb! RTFM!! if i would have read the notes before installing, i would have seen that there is a problem with sbsettings opening with the status bar swipe on newer firmware. so i just had to assign a method of opening the app in activator. so i got it resolved.
    Last edited by jme5674; 02-03-2011 at 10:06 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts