Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Last fm on 2.0

  1. #1
    Default Last fm on 2.0
    hi!

    Are there any last fm equivalents out there? I'm on 2.0 and don't want to upgrade my firmware. I tried pandora, but I am unable to find alex jones from infowars.com "alex jones" comes up but is not actual stream.

    Please help me find last fm alternative.

    Thanks

  2. #2
    I'm using Last.fm's native app on my 2.0 FW iPhone right now...what specifically is the problem for you?

  3. #3
    whenever i try to install last fm through the app store, it tells I need firmware 2.1 to proceed.

    "This application requires Iphone OS 2.1. You must update to iphone OS 2.1 in order to download and use this application"
    Last edited by Donnyten; 11-05-2008 at 10:17 AM.

  4. #4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •