Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer App Updates Won't come off

  1. #1
    Default Installer App Updates Won't come off
    Recently 2 updates showed up, 1 for iSolitaire v 0.6 and 1 for Summerboard v 3.0. I hit update all and it went through all the norms but they still remain in my updates in installer. Even tried individual. Anyone?

    Jayman

  2. #2
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,087
    Thanks
    139
    Thanked 128 Times in 90 Posts

    same here bro....

  3. #3
    yeah, cant say about solitaire cause i dont have it installed, but SummerBoard is def playing up (within installer - that app itsself is great)

    if upgrade to 3.0 then it shows 3.0b1-1 as the update, if i update again ver 3.0 is the update, update again and 3.0b1-1 is the update.....and so it goes on lol

    on the assumption that 3.0 could possibly be the final release ive left it at that, just use SMBPrefs to respring your board and lose the annoying badge & # of updates icon over the installer app

    J

  4. #4
    yeah i keep doing that. sucks cause it comes back everytime i go into installer to check for new apps.

    Jayman

  5. #5
    I have the same problem with weDict, weTool and BeatPhone..

    a clue : I have weDict 0.6.1 on my phone and the update is for weDict 0.5! I dont know why. Someone who can figure out how to get rid of them.

    Add a "Skip update" function in insaller

  6. #6
    yeah me too...it's showing a lower version

  7. #7
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,143
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Just ignore it then, you have the latest update, so don't keep downloading older versions again. It's a problem with Installer and having different versions of programs on 2(or more) different sources.

    As long as you have the latest version, ignore Installer when it tells you to 'update' again
    To live, you have to lie

  8. #8
    I think this is an installer issue? Hopefully a new version will come out and fix this problem?

  9. #9
    They finally stopped showing up today!

    Jayman

  10. #10
    Did you do something? Mine is showing 5 updates. Summerboard v3.0, Aqwoah Dialer(1.1.2) which I am still at 1.1.1, all sources v.1.3.5, dont know where that came from, iSpit v1.0m, I'm on v1.3, and sysinfo v1.0b and I have1.0b. So no clue whats going on with mine. Updated my sysinfo to 1.0b in installer and now v1.0 shows up as an update. So still have updates for things that are already at the current version. Ooh well, I guess I will just ignore them and install any new updates that come out.....

  11. #11
    I'm having the same problem with sysinfo and ispit. I think the problem is because of a conflict between robota softwarehouse's source and the ste packaging source.

    this is quite annoying.. I'm ignoring those two and no using 'update all' anymore.

    I was told to try and edit the installer's .plist files here /var/root/Library/Installer but I'm not sure what should be done.

    anyone succeeded in stopping this from happening?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •