+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BSD Subsystem not available

is a discussion within the

3rd Party Apps Requests

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Hi, had a problem during the upgrade to 1.1.1 and went back to 1.0.2 virgin phone. Now i need to install the BSD Subsystem to unlock again, but in AppTapp
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default BSD Subsystem not available
    Hi,

    had a problem during the upgrade to 1.1.1 and went back to 1.0.2
    virgin phone. Now i need to install the BSD Subsystem to unlock again, but in AppTapp the download link seems broken.

    Does anyone have an idea what happened?

    Nils

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same here - bsd not available

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same here

    can I use sshify-windows.bat for ssh install under 1.0.2 and then manually copy BSD files under winscp?
    Last edited by bandit01; 10-24-2007 at 09:27 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts