Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Term-vt100 NOT WORKING!

  1. #1
    Default Term-vt100 NOT WORKING!
    Tried Everything! (1.1.4)
    Term-vt100 : package download faild from installer so i can not get it
    I ssh and install normal Terminal. Not working either (login incorrect with alpine)
    SUID Lib Fix: no effect at all!

    PLEASE HELP!
    thanks.

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Queens, NYC
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Works perfect on my 1.1.4... you need to do more research. Start @ mobileterminal.googlecode.com

  3. #3
    what is the function of this app?
    Last edited by SR_Eyes; 04-15-2008 at 12:56 AM.

  4. #4
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    14
    Thanks
    8
    Thanked 2 Times in 1 Post
    OK,
    Here is what I did ..

    from installer i installed
    Community Sources
    BSD Subsystem
    OpenSSH
    Services ( which lets you turn ssh, wi-fi, etc on and off )



    Then I installed
    WinSCP on my PC (WinXP Pro)
    Then I downloaded the the Terminal-207.app ( will e-mail this to you if you want)

    Then turn wi-fi and ssh on
    Then I used WinSCP ( login = root pass = alpine ) to copy Terminal-207.app to
    /Applications

    So i have /Applications/Terminal.app

    Then I set the permissions to 0755 or rwx-rx-rx by right clicking the terminal.app folder and going to properties ALSO CHECK THE Set Group,Owner and permissions recursively box.

    reboot you iPhone.

    This worked for me. Hope it helps you.

    Kaman

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •