I have shsh saved for 6.1.3,5.1.1 & just about every firmware below 5.1.1
I even have 6.0 & 6.1,6.1.2 but when i run those through redsnow it says those arent valid or no ap ticket or something.
My question,i know i definitely have shsh saved for 6.1.3 ,can i go from 5.1.1 to 6.1.3 if i have shsh saved for that firmware?
If yes,is it evasion that i need?
any help greatly appreciated,as my phone is just begging to be messed with again lol
ps:Another thing,when someone is doing a restore thru itunes,does tinyumbrella have to be running in the background with tss server running?
Or am i missing the point of TUmbrella?
cheers people.