+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need to downgrade 3GS (new bootrom) to 6.1.2 - no SHSH blobs

is a discussion within the

3G[S] Downgrading

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi, I have a iPhone 3GS running 6.1.3 and I am currently trying to downgrade to 6.1.2 so I can get a untethered jailbreak. Unfortunately, I cannot get any 6.1.2
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Need to downgrade 3GS (new bootrom) to 6.1.2 - no SHSH blobs
    Hi, I have a iPhone 3GS running 6.1.3 and I am currently trying to downgrade to 6.1.2 so I can get a untethered jailbreak.
    Unfortunately, I cannot get any 6.1.2 SHSH blobs, as I have not run 6.1.2 with a Jailbreak at all to get the blobs. I have already checked on iFaith for them, and I only have up to 5.1.1.

    Is there anyway to downgrade? I keep getting error code 3194 on iTunes and I don't know if that is normal or not. Does redsn0w or some other tool to restore work?

    Please help ASAP, as I hate tethered jailbreaks. However, if it is the only way, I'll do it.

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2012
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts

    nope can't downgrade you can however semi-tether, its a tweak on cydia

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts