+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS stuck at 6.13 cant return

is a discussion within the

3G[S] Downgrading

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I have iPhone 3GS . Redsn0w says Old BR. I had 3.1.2 fw before , I ve been trying for a week to upgrade it to some newer jailbreakable version
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 3GS stuck at 6.13 cant return
    I have iPhone 3GS . Redsn0w says Old BR. I had 3.1.2 fw before , I ve been trying for a week to upgrade it to some newer jailbreakable version like 5.x but I could. I tried with redsnow , each time I got some error messages, missing plist or exploit failed, once came till pineaple logo but no success.

    All I wanted be able to run wifi hotspot. So I needed newer than 4.1. Then yesterday , I couldn't wait more , I upgraded using iTunes. Now I have 6.1.3. I was so happy I was gonna able to run hotspot for my tablet. But happiness didn't last long. AT&T is askin $20 more to let me use my iphone. Now only option to use some tethering , like mywifi but I requires jailbreak.
    Now Im tryin to downgrade . I have blobs for only 3.1.2 . I tried to recover with itubes+ umbrella, itunes without umbrella, redsnow. None of them worked. iTunes return error 20 or 3194, redsnow doesn't support 3.1.2 ipsw. I tried to jailbreak 6.1.3 with using 6.0 ios as I read on forum but it didnt worked either.

    What should I do , Not only couldn't reach my goal, but spent a week to learn what is tethering what is blob and recover methods , learning how to use different tools. lookin this phone pisses me off so much I wanna throw out window and buy some android phone.

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    Unfortunately you cannot restore back to any iOS firmware that you do not have SHSH blobs for and Apple is not signing anymore.

    The only firmware you can go to is 6.1.3 and 3.1.3.

    There is nothing you can do to resolve this issue.

    Sorry bud.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts