Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 5.11 upgrade to 6.01?

  1. #1
    Question 5.11 upgrade to 6.01?
    Technically an upgrade and not a downgrade on the 3gs, but I had 6.13, and could only downgrade to 5.11...but shouldn't it be possible to upgrade to the version I want, 6.01 (or 6.0)? I've tried all of h8snow and tinyumbrella, using any combination I see possible, but I always get an error when restoring on iTunes, I tried iFaith on 6.01 blob, but it said it was invalid. HELP

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It's possible if you have SHSHs saved for your particular device. Certain OS's for the 3GS lower than iOS 6 have been enabled by Apple to allow 3GS owners to downgrade to simply due to performance degradation. Some people prefer to stay on iOS 5 or 4 because it may be faster/smoother for them to operate on. Others find no issues with iOS 6. Because 6.0/1 is no longer being signed by Apple, and Apple has only allowed for 4.1(somebody correct me if I'm missing any others) to be accessible without SHSHs for 3GS users to restore to.

    Whether you want to upgrade to or downgrade to 6.0/1, it does not matter - if you do not have saved SHSHs for your exact device, you cannot do it.

    Edit: If you do have SHSHs blobs, what were the steps you took to utilizing them?
    Last edited by i.Annie; 04-17-2013 at 08:15 PM.

  3. The Following User Says Thank You to i.Annie For This Useful Post:

    Vorpike (04-18-2013)

  4. #3
    4.2 (1r1, whatever that means), 4.3(~b1), 5.1.1. Stupid question, but is it possible to download these blobs? Or are they each unique to each device (still not sure about this).
    Last edited by Vorpike; 04-17-2013 at 07:33 PM.

  5. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I made an adjustment in the previous post - sorry I haven't worked with 3GS in a while. 4.1 is the only fw version you can restore to without SHSH blobs. These blobs are unique to each device. If you don't have SHSHs for 6.0.1, it's not do-able.

  6. The Following User Says Thank You to i.Annie For This Useful Post:

    Vorpike (04-18-2013)

  7. #5
    I do have a 6.01 blob, but when I try to iFaith it, is says it's invalid...

  8. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Did you save those blobs via Cydia or via iFaith or TinyUmbrella to begin with?

  9. #7
    Does TinyUmbrella save automatically, I don't remember doing anything, but the blob is found in my .shsh.

  10. #8
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    No, you'd have to actually go into TU and save them yourself.

    Edit: SHSHs saved from Cydia automatically evidently do not work.

  11. #9
    As I said before, I downgraded to 5.11, according to two sources, one says I was only able to because I jailbroke it before at that ios, another states Apple allows you to do this...which is correct?

  12. #10
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    When apple is still signing for them firmwares you can. But they not anymore so then you need to rely on shsh blobs.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •