Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroken iPhone 3GS 5.1.1 upgraded to 6.1.3 NOW DEAD

  1. #1
    What's Jailbreak?
    Join Date
    Apr 2013
    Location
    Evansville, Indiana, United States
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy Jailbroken iPhone 3GS 5.1.1 upgraded to 6.1.3 NOW DEAD
    A friend gave an 3gs to use because i broke mine and when she gave it to me it was jailbroken 5.1.1 i think....but it kept saying no service. So i just did the OTA update to 6.1.3 which caused it to go into boot loop. At that point I tried to restore though itunes and it went through fine...until it came back on and would not activate through itunes. So then I tried to downgrade to 6.1.2_10B146 and now it is stuck on a black screen but Itunes reconizes it says it is ready to restore but gives me error codes. Ive to read the phone with redsn0w 0.9.15b3 before i restored to 6.1.2 but now it says ***connect in normal mode*** Im so LOST please help!!! This is not my phone but i have to fix!!!

    This is what it is telling me through REDsn0w......
    Based on the last time this iPhone 3GS connected in DFU mode:

    CPID: 8920
    CPRV: 15
    CPFM: 03
    SCEP: 03
    BDID: 00
    ECID: 000001E4A615352C
    SRTG: [iBoot-359.3.2] -- NEW BOOTROM

    Does this help???

    it also says "Connected: iPHONE3GS (Pwned DFU, New BR)"

    I think it is stuck in PWNED DFU...not for sure

    It will allow me to restore using 6.1.3 from apple gives me the "APPLE on the screen along with the process indicator) Itunes tells me that it has SUCCESFULLY RESTORED MY IPHONE.

    Now the phone boots up to the activation screen and says "CONNECTED TO iTUNES" but itunes give the error that it can't activate at this time please call apple or something....

    I just need this phone to be usable

    Baseband: 06.15.00
    Bootloader: 6.4_M3S2

    IMEI: 01216200998****
    Last edited by Tuckcity; 04-08-2013 at 05:54 PM.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,950
    Thanks
    76
    Thanked 2,756 Times in 2,646 Posts

    First , find out what shsh blob you have on this iphone. Since you know your ECID, run tiny umbrella and input your ECID and download your blobs from Cydia.
    Let say if you have 5.1.1 blob, then you must restore to custom firmware of 5.1.1. Go download Snowbreeze from here : iH8sn0w.com and create a stitch custom firmware using ifaith. Once created, you will be asked to put iphone into pwned dfu mode, then you restore to this newly created stitched custom firmware of 5.1.1.
    Your shsh blob when downloaded by Tiny Umbrella will be under Computer name > .shsh folder. You need to know where this blob is placed so you can browse to this blob when creating your stitched Custom fw of 5.1.1.
    Once you have successfully restored and jailbroken, you can either run redsnow 0.9.14 to downgrade ipad bb ( 6.15.00 to 05.13.08) or leave it as it is ( ipad bb) .
    Install Ultrasn0w to unlock again.

  3. #3
    Instead of worrying about what shsh blobs you have backed up and having to stitch to custom firmware etc....

    *WARNING* only follow these steps if you don't need the ultrsn0w unlock.(ie. using supported carrier or factory unlock)

    1.Use redsn0w to restore the iPhone to ios 4.1(ios 4.1 doesn't require backed up shsh blobs)
    2.Use redsn0w to jailbreak the iphone, check the box to downgrade ipad baseband.
    3.Use redsn0w to upgrade to most current firmware( this will install a new baseband and allow your phone to activate with supported sim)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •