Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: new BR iphone 3gs ios limbo

  1. #1
    Default new BR iphone 3gs ios limbo
    Hey all. I'm trying to figure out this mess I got myself in.

    I was on 4.1 (blobs saved)
    I have the iphone 3gs with new bootrom

    I tried to update to 6.1 via evasion it worked but I got 05.16.08 BB and wasnt able to connect to ultrasn0w.
    So then I tried to bring it back to 4.1 but I'm having trouble doing so using redsnow or snowbreeze.
    I can bring it to other iOS but I'm unable to activate it due to my SIM...
    I have been out of the jailbreaking game for a while now and I was hoping for some help.
    What can I do to either get back to 4.1 or to get to 5.x (no shsh blobs though) or 6.x?
    Any help much appreciated, even a link so I can help myself.
    I've been stuck on this for more than 4 hours now
    Thanks,
    Jim
    Last edited by donjek; 02-05-2013 at 08:24 PM.

  2. #2

  3. The Following User Says Thank You to Simon For This Useful Post:

    donjek (02-05-2013)

  4. #3
    rogers, I have koodo sim
    Thanks for the response

    I used redsn0w to get into 4.1. Now I'm on 4.1 with BB 05.16.08.
    Going to try to use ultrasn0w to get my phone working again... updates to come.

    update: installed ultrasn0w with no avail. I think its because I'm no 05.16.08.

    here is the only downgrade solution I have found:

    Downgrade iPhone 3GS iOS 6.1 Baseband 5.16.08 to 5.13.04 for Unlocking | Beijing iPhone Repair

    But my iphones BR is new I believe:
    SN: 870418YYEDG

    so I dont want to brick my phone. are there other options?

  5. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,721
    Thanks
    6,955
    Thanked 15,504 Times in 7,091 Posts

    You can either follow that guide or get it officially unlocked. Rogers isn't cheap though, I think they are like $140 online.

    If you want to just follow that guide first you install the iPad baseband with redsnow, then you downgrade the baseband back to 5.13.04 which will work with ultrasnow.

  6. #5
    Hi Guys, I was googling and found this topic, which's almost the same situation I am at. I am using an iPhone 3 GS (new bootrom but can be set for iPad BB it was manufactuared from late 2009) and it was using a previous version of redsnow and ultrasnow unlock and jailbreaks (3.x), I was stupid enough to update in iTunes (latest version) which had updated the phone for 4.1 iOS and baseband to 5.16.08 and of course and the iPhone was operational again it was locked.

    I researched quite a lot, found the same downgrade article as Jim did, tried a lot of other paths as well, but the bottomline is with Redsn0w I sucessfully use it (iPad BB and Cydia) and it goes for the device level, it runs in the device for approximatelly 2 minutes and then an error appear in the screen:

    "mounting rootfs as read-only...
    ERROR!"

    After 1 minute it appears below:
    "AppleBCMWLAN::handleIOKitBusyWatchdodTimeout( ): Error, no sucessfull firmware download after 60000 ms!! Giving up..."

    Do you have any light on to surpass this issue?

    I thank you in advance!

    Best Regards
    Rodrigo Morgado.

    Just to note,

    I cant even restore my iphone now with regular apple ipsw files, it crashes in the middle as well, but the phone always returns to the activate screen when rebotted.

    Thanks!
    Last edited by rodmorgado; 02-20-2013 at 12:46 AM.

  7. #6
    Guys,

    Just to let you know, that I managed to resolve the issue, after a lot of tries and some hours wasted, I tried to redownload the firmware from a different source, it seems the other 4.1 firmware was somehow corrupted, in the end because of all of stuff I was doing, when I tried to recover normally in iTunes with the good 4.1 file, it failed in the process and it looped in recovery mode, I used tiny umbrella to exit from recovery mode, put the phone in DFU mode and redone the process with the latest redsn0w and the new .ipsw file that seemed ok, redsn0w could then change to iPad baseband and jailbreak.

    Eitherway, if somebody run to similar errors described here at least is documented and might help someone to save some hours (which I could not) lol!

    Best Regards,
    Rodrigo Morgado.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •