+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs old bootrom on 5.0.1 can't restore. Should I upgrade to 6.0.1

is a discussion within the

3G[S] Downgrading

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Well, I was having battery issues on my 3gs so I decided to do a clean restore to see if it would fix the issues. Apparently, it was the battery
...
  1. #1
    Green Apple
    Join Date
    Aug 2010
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default 3gs old bootrom on 5.0.1 can't restore. Should I upgrade to 6.0.1
    Well, I was having battery issues on my 3gs so I decided to do a clean restore to see if it would fix the issues. Apparently, it was the battery itself, which I have now replaced, but in the mean time I lost my imessage. I've tried using I5MMS, but I still can't get Imessage to work. So I was planning another restore to 5.0.1, but now I can't get it to process.

    If I upgrade to 6.0.1 can I have functioning imessage and push notifications?
    Last edited by Gjohnson7; 12-26-2012 at 10:57 PM.

  2. #2
    Green Apple
    Join Date
    Aug 2010
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Also, I can't seem to restore from Itunes or redsnow. When I try to stitch the blobs from cydia it says the TSS server cannot be accessed. When I try to fetch new shsh blobs from the phone it says "Cydia server has a full set of blobs for this configuration, but it still won't connect to the Tss server to stitch.
    Last edited by Gjohnson7; 12-26-2012 at 10:57 PM.

  3. #3
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,277
    Thanks
    0
    Thanked 64 Times in 61 Posts

    Why u have 2 threads on same thing in 2 areas ?....

    Why r u running TinyUmbrella?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts