+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Any hope of salvation for this handset?

is a discussion within the

3G[S] Downgrading

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
EDIT3: I have fully resolved this issue and am happy to say that everything is now working as intended :D. I used a 5.1.1 IPSW to downgrade the baseband to
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Any hope of salvation for this handset?
    EDIT3: I have fully resolved this issue and am happy to say that everything is now working as intended :D. I used a 5.1.1 IPSW to downgrade the baseband to 05.13.04. Able to make and receive calls and it's all working like a charm. Spent so many hours on this that it's just amazing that it's finally done.
    Steps I took including when it got flashed to iPad BB for anyone interested:

    Step 1: Update to 5.1.1 and jailbreak, caused the loss of unlock/searching no service.

    Step 2: Try to unlock using Ultrasn0w via Cydia. Baseband was 05.15(16?).05 unlock failed.

    Step 3: Accidentally flash to iPad baseband no unlock at all via Ultrasn0w and WiFi breaks.
    Step 3a: IMEI Bluetooth, WiFi address and ICCID were all visible in the about tab.

    Step 4: Do a Redsn0w restore to 5.1.1 again fixing WiFi.

    Step 5: Hacktivate via Sn0wbreeze IPSW with a Shift Restore on iTunes.
    Step 5a: WiFi works and phone is activated and functions as an iPod.

    Step 6: Use the 5.1.1 IPSW I downloaded earlier (NOT the Sn0wbreeze one) to downgrade the baseband to 05.13.04.

    Step 7: Update this thread as everything is fixed!




    Okay so long story short this phone has been through hell and back and I had just gotten it to start turning on again after some jailbreak issues. Someone thought flashing to iPad baseband was a good thing to do (I know, I know) and now the WiFi doesn't function as intended and obviously SIM cards don't work either. There may be other issues but I haven't actually used the phone past the point of deciding that the WiFi was broken. I am a little confused as to whether it is salvageable or not though. I will give a quick rundown of what's going on with the phone and the serial and such.
    Okay, so, basically the WiFi is detecting all the networks around but when it trys to connect to one the WiFi signal indicator is on with full bars but it hangs while connecting and just sits there spinning that dotted circle with no end. Here's the info.

    Network: Not available
    Version: 5.1.1 (9B206)
    Carrier: Not Available
    Model: MC13B
    Serial Number: 32949XXXXXX
    WiFi Address: F8:1E:DFXXXXXXXXX (This)
    Bluetooth: F8:1E:DFXXXXXXXXX (This)
    IMEI: 01 202500XXXXXX X (And this are what confused me. Are these not meant to be blank if the phone is a total brick?)
    ICCID: No SIM
    Modem Firmware: 06.15.00

    Anyway I am willing to try everything short of hardware alterations to get this sorted. Looking forward to a response, good or bad.

    Thanks for taking the time to read this and hopefully help me out.


    Zero.

    EDIT: I restored to 5.1.1 with Redsn0w which fixed the WiFi but then couldn't activate the phone. Created a custom IPSW with Sn0wbreeze and hacktivated it with that. Now everything on the phone is working but the ICCID says "No SIM" and the carrier is just "Searching".
    EDIT2: I installed Ultrasn0w via Cydia and now the carrier says searching for a bit and then no service.
    Last edited by Zerothian; 10-31-2012 at 11:06 AM. Reason: Added steps taken to fix phone.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,937
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Downgrade your Ipad bb to 05.13.xx using Redsn0w 0.9.15b2, reinstall Ultrasn0w , reboot and check if you have signal at IOS 5.1.1

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah that's pretty much what I done it's fixed now. Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts