Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I seem to have totally screwed myself

  1. #1
    Default I seem to have totally screwed myself
    Before I bite the bullet and upgrade my unlocked 3GS to iOS6, I wanted to make sure that was really my only good option.

    I unlocked the 3GS through an eBay seller, and that worked like a charm. I then jailbroke it with Redsn0w. I didn't realize that because the iPhone was on iOS 5.0, that jailbreak would only be a tethered one. And because of the timing, you cannot now upgrade to 5.1.1 anymore. I really would love to keep 5.x on this phone so I keep Google maps. But having a tethered boot is simply unacceptable. I use this phone for travel mainly, so I need the ability to reboot it in a pinch. So keeping it tethered-jailbroken is not an option.

    I don't have any blobs saved. It is a phone I bought from someone else used, and the first time it was ever JB was when it had 5.0 on it. So unlucky that the person I bought it from hadn't upgraded past that! Ugh!

    The modem firmware is 5.16.05.

    So if my only options are to keep it as is (with no safari, mail, cydia or MyWi) or to upgrade to iOS6 (and thus lose the JB for the time being) I will do the latter. But if there's any way in hell to get 5.1.1 installed, which I can then again JB, that would be the best option.

    Is it possible? Thanks!

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,718
    Thanks
    6,952
    Thanked 15,502 Times in 7,090 Posts

    You should check two things first before doing anything. First find out what your bootrom is (idetector can tell you this). Then check with tiny umbrella what SHSH you have (select the box under advanced that says request SHSH from cydia), you may find you have 5.1.1 SHSH, having them isn't dependent on the phone actually having been on 5.1.1 before.

  3. #3
    Quote Originally Posted by Simon View Post
    You should check two things first before doing anything. First find out what your bootrom is (idetector can tell you this). Then check with tiny umbrella what SHSH you have (select the box under advanced that says request SHSH from cydia), you may find you have 5.1.1 SHSH, having them isn't dependent on the phone actually having been on 5.1.1 before.
    New Bootrom. I had already verified a couple weeks ago that it does not have any 5.x blob unfortunately. Will the 4x blobs be of any help?

    Redsnow keeps crashing during tethered boot.

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,718
    Thanks
    6,952
    Thanked 15,502 Times in 7,090 Posts

    The 4.X SHSH will only help you go back to those firmwares that you have them for. Your only other option is to go to 6.0 and wait for the untethered jailbreak, or stay put on 5.0.

  5. #5
    Guess that'll be it then Hope Google decides to do Apple a huge favor and release Google maps asap.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •