Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs 4.2.1 problem 06.15.00 > 05.13.04

  1. #1
    Default 3gs 4.2.1 problem 06.15.00 > 05.13.04
    I have jailbroken an iPhone 3gs on 4.2.1 with the iPad baseband but this is tethered.
    After that i put the baseband back to 05.13.04 with Redsnow0.9.14b2.
    After that cydia won't start.
    Now i wanna restore my iPhone back to normal but i get a error in iTunes.
    What to do right now?
    Many thanks if you have the answer!

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    What iTunes error are you gitting?

  3. #3

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ya puttin ya phone in dfu mode an clicking shift restore like that and pointing it to ya firmware ya wanna go to?

  5. #5
    I'm doing that already but its saying the error

  6. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    What's ya host file set to? May need to mess with it.

  7. #7

  8. #8
    the real question is what iOS version were you trying to restore back to?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •