Page 1 of 3 123 LastLast
Results 1 to 20 of 57

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS downgrade baseband 6.15

  1. #1
    Default 3GS downgrade baseband 6.15
    Hello,did the baseband downgrade and all went well,installed ultra snow and now no service showing,tried reinstalling it but no joy,can anyone help,cheers

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    If the baseband has been downgraded but no GPS or “no service”, try redsnow’s “Deactivate” option if you do not rely on using Ultrasnow anymore. So try that and see what happens, hopefully it will work.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  3. #3
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    Also worth re-installing mobilesubstrate as well.

  4. #4
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    I forgot to add the link for this, this is everything you can try. Download Redsnow 0.9.14b1 To Downgrade Baseband 6.15.00 For iPhone 3G/3GS | Maypalo
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  5. #5
    Had a real struggle,finally got it back to iPad bb on 5.1.1 with working cydia,problem now is when I retry the bb downgrade I get a message saying it doesn't support untether,scratching my head now,been at it for ages and need help

  6. #6
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Here, I found the full guide for you. This should do the trick. http://blog.iphone-dev.org/
    Last edited by H4CK3R; 06-21-2012 at 06:35 AM.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  7. #7
    Thanks,I've tried that and now I'm getting this device doesnt support untether and have to reboot again ?????????????

  8. #8
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    How.....? That guide tells you what to do in case that happens, just follow what it says.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  9. #9
    I know the guide tells you how to do it,I have tried but it won't work,I end up with no service and have to reboot and then just boot with red snow to get cydia to work :-/

  10. #10
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Lemme look this up real quick. I'll see if I can find something...

    I read something about there possibly being an error with Mobile Substrate, try uninstalling and reinstalling it and see if it does anything.
    Last edited by H4CK3R; 06-21-2012 at 10:53 AM.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  11. #11
    Ok,thanks for the help,I've tried reinstalling and no joy,it just shuts cydia down so I have to boot it just to get the unlock to work,if I don't boot it I just end up with no service,it won't even downgrade bb from 6.15 :-/

  12. #12
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    I'm looking into this a bit more. I'll be on Google for a while, I'll tell you if I find anything.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  13. #13
    Ok,thanks for the help,much appreciated :-)

  14. #14
    Quote Originally Posted by stevenbeighton View Post
    Ok,thanks for the help,much appreciated :-)
    here's what I can suggest you do, but cant guarantee it will work

    since you are already on 05.13.04, restore to a STOCK 5.1.1 preferable using itunes, and yes this will update your baseband to 05.16.05, then use redsn0w to flash to the ipad baseband along with selecting Cydia to be installed..

    after it installs, install ultrasn0w and test your carrier signal out

    then use redsn0w to downgrade the ipad baseband, but make sure not to select any other options in redsn0w

  15. #15
    Tried and failed,it's now on iPad bb but when I try to downgrade with red snow it says connected device doesn't support untether,tried again and redsnow failed and shut down,going to try again tomorrow

  16. #16
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Maybe you should try it on a different computer, it can make a big difference sometimes.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  17. #17
    I have same problem, tried 3 different PC with Win 7 Ultimate X64 but NO luck, every time I tried, the bb still show 6.15 but it seems corrupted since keep searching signal even without SIM so I have to re-flash the iPad bb again. Does anyone downgrade bb to 5.13.04 from 6.15 successfully. Thanks in advance.

  18. #18
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    I've see lots of people be successful with it. So yes, it works.

    Tell us how it goes. Be warned that flashing the baseband takes a LONG time so be patient.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  19. #19
    Quote Originally Posted by Tomt2000 View Post
    I have same problem, tried 3 different PC with Win 7 Ultimate X64 but NO luck, every time I tried, the bb still show 6.15 but it seems corrupted since keep searching signal even without SIM so I have to re-flash the iPad bb again. Does anyone downgrade bb to 5.13.04 from 6.15 successfully. Thanks in advance.
    I have successfully downgraded the ipad baseband

    Here's how I did it, cant guarantee it will work if you try it, but you can if you wish:
    Originally my 3gs was on a custom 4.2.1 (jailbroken) but no ultrasn0w installed. I used redsn0w 0.9.14b1 and selected only the Install Ipad Baseband. Once it was done, I selected only the Downgrade Ipad baseband. Once that was done, I installed ultrasn0w, inserted m t-mobile sim, waited for 2-3 minutes for "Searching..." and I got a signal

    Be aware that musclenerd does indeed know about this issue and is currently trying to update redsn0w so it will fix this issue...

  20. #20
    So did you install and downgrade iPad bb from fw 5.1.1 or 4.2.1? I used custom fw 5.1.1 but it seems corrupted iPad bb every time I did, even I re-download redsn0w 0.9.14b1 3 times. So I went back to fw 4.1, I was able to install iPad bb but cannot downgrade, it ran thru all steps, reboot then show bb 6.15 again then keep searching after install ultrasn0w. I guess I must did something wrong here. Any advice will be appreciates. Thanks.
    Last edited by Tomt2000; 06-24-2012 at 04:36 PM.

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •