Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS downgrade baseband 6.15

  1. #41
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Sounds like ya bricked ya phone

  2. #42
    Default RE
    Quote Originally Posted by 2k1 View Post
    Sounds like ya bricked ya phone
    Hi all,

    any one can advice me how to downgrade my iPhone 3Gs 5.1.1, I update the baseband without checking the week 28 of 2011, there was any help ??

    please let me know if I can get my phone back.



    I already jailbroken, but I see no modem firmware no, Bluetooth sn nor modem firmware


    Thanks

    ================================================== ==

    any help again, for up to any iphone experience

  3. #43
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    I done said what ya problem is. Ya phone is bricked. Try and restore it and see if it fixes it if not. There is no luck for ya.

  4. #44
    Default re
    Quote Originally Posted by 2k1 View Post
    I done said what ya problem is. Ya phone is bricked. Try and restore it and see if it fixes it if not. There is no luck for ya.
    Ya, the phone is bricked, and no any result with restoring, there´s any other Help??

  5. #45
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Nope nothing really sorry.

  6. #46
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by EVO View Post
    You did nothing wrong here.

    There are a lot more people with failed stories then success.

    As mentioned musclenerd already found out the issue about this and will probably update redsn0w that fixes this issue.

    In regards to my experienced, I updated and downgraded the baseband from a custom 4.2.1, not 5.1.1.

    You either might want to try a different computer or wait until redsn0w updates
    I tried to downgrade bb on 4.3.3 but cannot. Only option was to create custom ipsw with redsn0w_win_0.9.14b2 using 5.1.1... It got up to 5.1.1 BB 6.15 then downgrade. Works like charm.

    Quote Originally Posted by alamery View Post
    Hi all,

    any one can advice me how to downgrade my iPhone 3Gs 5.1.1, I update the baseband without checking the week 28 of 2011, there was any help ??

    please let me know if I can get my phone back.




    I already jailbroken, but I see no modem firmware no, Bluetooth sn nor modem firmware


    Thanks
    You might want to try THIS POST. See if it works. I haven't tried it yet. It's worth a shot....
    Last edited by Jabbacks; 08-10-2012 at 06:13 AM.

  7. #47
    I have an old 3GS that I have downgraded from baseband 6.15 to 5.13.04 successfully using redsn0w_win_0.9.14b2. However still no function from the GPS. It is great that I have at last managed to change the baseband so must be close now. Details are: Model – MC131X, iOS – 4.1 (8B117),SN – 86929...., Modem Firmware – 06.15.00 but changed to 5.13.04, Bootrom 359.3 (old Bootrom). There must be a mismatch in this somewhere. Should I try going to a higher iOS level?

  8. #48
    Quote Originally Posted by mikerae View Post
    I have an old 3GS that I have downgraded from baseband 6.15 to 5.13.04 successfully using redsn0w_win_0.9.14b2. However still no function from the GPS. It is great that I have at last managed to change the baseband so must be close now. Details are: Model – MC131X, iOS – 4.1 (8B117),SN – 86929...., Modem Firmware – 06.15.00 but changed to 5.13.04, Bootrom 359.3 (old Bootrom). There must be a mismatch in this somewhere. Should I try going to a higher iOS level?
    I would suggest you restore back to a custom 5.1.1 firmware

  9. #49
    Many thanks Evo. A bit tortuous but got there in the end. All up and running.

  10. #50
    Quote Originally Posted by mikerae View Post
    Many thanks Evo. A bit tortuous but got there in the end. All up and running.
    cool bud!

    come back if you have any future questions

  11. #51
    Question Double checking before I start
    Been reading the tutorials and this helpful thread, and would appreciate a quick review before I start (being a bit too hasty when updating to IOS 4.2.1 is what left me with a broken GPS in the first place)

    iPhone 3GS
    SN: **938 (38th week of 2009)
    Version: 4.2.1
    Modem firmware: 06.15.00

    I jailbroke this phone back in 2010 using jailbreakme.com, then unlocked using ultrasn0w (currently have 1.2.7 installed) on IOS 3.x. About a year ago, I updated to 4.2.1 (I think using redsn0w) with a custom .IPSW which worked, but updated the baseband as well hence breaking the GPS.

    From what I've read, it seems like it's as simple as downloading redsn0w 0.9.14b2 and selecting only the downgrade baseband option. If that is successful but GPS doesn't work, then I should update to a custom 5.1.1 firmware (which I planned to do anyway).

    Should this cause any issues with my phone, unlock, etc.? I realize it's hard to be definitive (ymmv) but appreciate any guidance.

  12. #52
    Quote Originally Posted by sfmike View Post
    Been reading the tutorials and this helpful thread, and would appreciate a quick review before I start (being a bit too hasty when updating to IOS 4.2.1 is what left me with a broken GPS in the first place)

    iPhone 3GS
    SN: **938 (38th week of 2009)
    Version: 4.2.1
    Modem firmware: 06.15.00

    I jailbroke this phone back in 2010 using jailbreakme.com, then unlocked using ultrasn0w (currently have 1.2.7 installed) on IOS 3.x. About a year ago, I updated to 4.2.1 (I think using redsn0w) with a custom .IPSW which worked, but updated the baseband as well hence breaking the GPS.

    From what I've read, it seems like it's as simple as downloading redsn0w 0.9.14b2 and selecting only the downgrade baseband option. If that is successful but GPS doesn't work, then I should update to a custom 5.1.1 firmware (which I planned to do anyway).

    Should this cause any issues with my phone, unlock, etc.? I realize it's hard to be definitive (ymmv) but appreciate any guidance.
    Yes you got it all covered

    You should not have any issues with the phone or unlock if you follow the procedures outline on the iPhone-dev website

  13. The Following User Says Thank You to EVO For This Useful Post:

    sfmike (08-23-2012)

  14. #53
    Quote Originally Posted by EVO View Post
    Yes you got it all covered

    You should not have any issues with the phone or unlock if you follow the procedures outline on the iPhone-dev website
    Thanks Evo - it worked first time, and no issues with 4.2.1. Great to have the GPS back!

  15. #54
    Quote Originally Posted by sfmike View Post
    Thanks Evo - it worked first time, and no issues with 4.2.1. Great to have the GPS back!
    im glad that everything is working for you bud, come back if you have other questions

  16. #55
    can someone give me the OK before I start as well?

    iphone 3GS
    SN: **937
    version: 5.0.1
    Modem firmware: 5.16.05

    my last JB was with using redsn0w_win_0.9.10b4


    since i'm on 5.16.05, is it safe to upgrade to 6.15.05 first, upgrade to 5.1.1, and then downgrade to 5.13.04 in order to unlock with ultrasnow?
    and if so, how do i upgrade to 6.15.05? details and specific version of tools would be greatly appreciated thank you!


    Quote Originally Posted by sfmike View Post
    Been reading the tutorials and this helpful thread, and would appreciate a quick review before I start (being a bit too hasty when updating to IOS 4.2.1 is what left me with a broken GPS in the first place)

    iPhone 3GS
    SN: **938 (38th week of 2009)
    Version: 4.2.1
    Modem firmware: 06.15.00

    I jailbroke this phone back in 2010 using jailbreakme.com, then unlocked using ultrasn0w (currently have 1.2.7 installed) on IOS 3.x. About a year ago, I updated to 4.2.1 (I think using redsn0w) with a custom .IPSW which worked, but updated the baseband as well hence breaking the GPS.

    From what I've read, it seems like it's as simple as downloading redsn0w 0.9.14b2 and selecting only the downgrade baseband option. If that is successful but GPS doesn't work, then I should update to a custom 5.1.1 firmware (which I planned to do anyway).

    Should this cause any issues with my phone, unlock, etc.? I realize it's hard to be definitive (ymmv) but appreciate any guidance.

  17. #56
    Quote Originally Posted by mojof1 View Post
    can someone give me the OK before I start as well?

    iphone 3GS
    SN: **937
    version: 5.0.1
    Modem firmware: 5.16.05

    my last JB was with using redsn0w_win_0.9.10b4


    since i'm on 5.16.05, is it safe to upgrade to 6.15.05 first, upgrade to 5.1.1, and then downgrade to 5.13.04 in order to unlock with ultrasnow?
    and if so, how do i upgrade to 6.15.05? details and specific version of tools would be greatly appreciated thank you!
    you are safe to install...

    download the latest redsn0w v0.9.14b2 from the iphone-dev website, run the program as an administrator by right-clicking it and click "Run As Administrator"

    then click on the Jailbreak button and follow the instructions to put your phone in DFU mode, then select ONLY the option to "Install the ipad baseband" and click Next, and follow the instructions to allow redsn0w to install the ipad baseband

    once its done, run redsn0w again and follow the same procedure, except this time instead of selecting the "Install the ipad baseband", ONLY select the "Downgrade ipad baseband"

    if you see the "Install Cydia" selected, unchecked that box since your phone is already jailbroken

  18. #57
    same problem here.... I restore my 3g to 4.2.1 baseband 6.15.0 but I cant unlock with ultrasn0w it keeep searching never find a carrier.
    in adition I try to downdrade baseband from 6.15.0 to 5.13. ... with redsn0w all the process pass ok but the baseban do not change is still in 6.15.0

    I want to star all over.. restore with factory 4.2.1 but the baseband do not change still the same....
    I downgrade to 4.1 but the baseband still in 6.15.

    what I need to do please some help

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •