Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked 3GS, iPad Baseband, 5.0.1, suggestions?

  1. #1
    Unhappy Bricked 3GS, iPad Baseband, 5.0.1, suggestions?
    Hi guys, this is my first post at Modmyi.com.

    I have an exactly two year old 3GS which was unlocked on 5.0 with redsn0w a couple months ago, working fine. I decided to give it to a cousin who wanted an iPhone, and was subsequently restored to 5.0.1 using iTunes with no SHSH blobs backed up. That led to basically bricking the phone, not being able to get past an activation screen when setting up a new phone.

    This morning, however, the new 09.10.b1 redsn0w untethered JB came out and I immediately tried to see if it would fix anything for this phone, which I'm convinced is bricked forever. Got through everything, it just won't get any service from any sim card, not even At&T which it was originally on. If only it was done after Corona was released for the untethered JB…

    Is there any way this phone is salvageable at this point? I don't mind if I don't have the unlock, just to get it working on ATT again would be great. Suggestions? Help? Please, it would really help me out. Thanks

  2. #2
    What's Jailbreak? jalo1570's Avatar
    Join Date
    Nov 2011
    Location
    massachusetts
    Posts
    26
    Thanks
    0
    Thanked 1 Time in 1 Post
    have u try doing a restore ?

  3. #3
    I have the same problem as well I had try everything even re flash bb,

  4. #4
    A 3GS with iPad bb should be able to be restored from pwned DFU mode using custom 4.1 ipsw. Try here:
    Pre-Jailbroken 4.1 Firmware | iPhoneBlogr.com

  5. #5
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Quote Originally Posted by hironomura View Post
    Hi guys, this is my first post at Modmyi.com.

    I have an exactly two year old 3GS which was unlocked on 5.0 with redsn0w a couple months ago, working fine. I decided to give it to a cousin who wanted an iPhone, and was subsequently restored to 5.0.1 using iTunes with no SHSH blobs backed up. That led to basically bricking the phone, not being able to get past an activation screen when setting up a new phone.

    This morning, however, the new 09.10.b1 redsn0w untethered JB came out and I immediately tried to see if it would fix anything for this phone, which I'm convinced is bricked forever. Got through everything, it just won't get any service from any sim card, not even At&T which it was originally on. If only it was done after Corona was released for the untethered JB…

    Is there any way this phone is salvageable at this point? I don't mind if I don't have the unlock, just to get it working on ATT again would be great. Suggestions? Help? Please, it would really help me out. Thanks
    Run redsn0w and flash ipad bb update and then install Ultrasn0w to unlock.

  6. #6
    Default good solution
    Quote Originally Posted by iYeow View Post
    Run redsn0w and flash ipad bb update and then install Ultrasn0w to unlock.
    Where can i find ipad baseband flash function in redsn0w0.9.10b3 ?

  7. #7
    does the phone currently have a baseband on it? check on TU if you can't see it on the phone

  8. #8
    Try doing a full restore on any version you've got your blobs saved for. Than try (or before) setting it to airplane mode than turning airplane off. Activation can be bypassed different ways, but the easiest way is with a AT&T sim card- even if it isn't active.

  9. #9
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    You don't need to find the ipad baseband , redsn0w fetches itself.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •