+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Downgrade from 5.0.1 to 4.1 problem

is a discussion within the

3G[S] Downgrading

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I have two 3GS iphones i am currently trying to downgrade to 4.1 one of them is stuck in recovery mode screen. I have tried to chuck it out using
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default 3GS Downgrade from 5.0.1 to 4.1 problem
    I have two 3GS iphones i am currently trying to downgrade to 4.1 one of them is stuck in recovery mode screen. I have tried to chuck it out using ireb, tinyumbella and redsn0w but still to no avail. I have tried to restore again with 4.1 stock and custom firmware but still have to same problem. Can anyone help me out?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2011
    Posts
    159
    Thanks
    0
    Thanked 10 Times in 10 Posts

    Dfu pawn mode before restore with custom fw.

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I put the phone in dfu mode but when i goto downgrade the software the phone automatically turns on itself.

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Why r u downgrading?

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts

    The phone was jailbroken with the ipad baseband, i need to downgrade it again so it can be unlocked again.

  6. #6
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the same situation here. Except mine doesn't allow me to connect to WiFi so i can't get ultrasn0w on cydia. Hope someone can help us.

  7. #7
    What's Jailbreak? georgeviphone's Avatar
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    You have to install ultrasn0w and mobile substrate by usb (Use iphone explorer or ifunbox)

  8. #8
    What's Jailbreak?
    Join Date
    Mar 2011
    Location
    CT
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Try plugging in the iphone first, turning the iPhone off than turning it back on but with redsn0w (or pwnagetool or what ever you prefer) but have it set to run its course right as your phone is booting

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts