Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can a 3G with 4.1 & BB05.14.02 be unlocked?

  1. #1
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Default Can a 3G with 4.1 & BB05.14.02 be unlocked?
    Hi
    I was just given a used 3G 8GB iPhone already on 4.1 firmware. The Base Band reads: 05.14.02 from a Canadian Fido network. Model # MB633C

    I get the impression from searches that it can be jailbroken with greenpois0n, BUt not unlocked. Is that correct?

    Can this be downgraded, then unlocked? Or is the baseband immovable?

    Thanks

    Shaun

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Your 3g cannot be jailbroken by GreenPoison and cannot be unlocked.

    However, you can jailbreak with Redsn0w 0.9.6b1 at 4.1 and use it as an ipod touch.
    Last edited by iYeow; 10-16-2010 at 01:55 PM. Reason: Automerged Doublepost

  3. The Following User Says Thank You to iYeow For This Useful Post:

    trinigianetti (10-16-2010)

  4. #3
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Thanks,
    Is it possible to downgrade the firmware/baseband?

  5. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    You can downgrade your 3g to 3.xx without the need for shsh blogs. All you have to do is put your iphone into DFU mode and do the Shift + Restore to 3.xx and then use kick out of recovery from TU when error 1015 pops up.

    But you cannot downgrade the baseband.
    Last edited by iYeow; 10-16-2010 at 02:26 PM. Reason: Automerged Doublepost

  6. #5
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Jb the phone and then go to Cydia and download Fuzzyband. It will check to see if your phone has the 5.8 bootloader to downgrade the baseband. If it shows you have any other bootloader, you cannot downgrade the baseband.

    Make sure you download the Fuzzyband that supports 5.14.02, there's another one that's old so you'll want the new one.

  7. The Following 2 Users Say Thank You to i.Annie For This Useful Post:

    dracu (10-17-2010), trinigianetti (10-16-2010)

  8. #6
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    I followed some instructions to downgrade from 4.1 to 3.1.3 or 3.1.2. I then tried to make the custom firmware with pwnage 3.1.5 to jailbreak and install cydia. However, when in DFU mode I tried installing the custom firmware (I tried both 3.1.3 and 3.1.2, iTunes says that the firmware files are incompatible. I also tried Redsn0w 0.9.4 with the 3.1.3 firmware, but it did not recognize the FW (downloaded from MMI website). When I tried with 3.1.2 FW it's talking about booting up tethered only. I don't know if that is the right method.

    Essentially I am trying to get it JB so I can try out the fuzzyband that Anniex423 has suggested to see if I can downgrade the base band from 05.14.02. But I'm not there yet. ANy other suggestions welcome

    Thanks

  9. #7
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    When you have downgraded to 3.1.2 or 3.1.3, you have to jailbreak first with Redsn0w 0.9.4, put your iphone into recovery mode and restore to custom firmware.

  10. #8
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    I used jailbreakme.com and got Cydia, installed Fuzzyband and downgraded BB to 05.13.04 and ran Ultrasn0w.
    So now it is working on 3.1.3

    I Guess I can now upgrade to 4.0.1?

    Thanks everyone

  11. #9
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You sure can. Just make sure you're using a custom firmware or you're just gonna update your baseband again.

    Sorry, I thought you said 4.1. You said 4.0.1

    You'll wanna go to 4.1. 4.0.1 is super laggy on a 3G phone.
    Last edited by i.Annie; 10-16-2010 at 11:42 PM. Reason: Automerged Doublepost

  12. #10
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Hey Annie
    Did you make your own custom 4.1 or did you download it from somewhere?

  13. #11
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I prefer to make my own. I've had faulty custom fw's downloaded from the net. Use Sn0wbreeze 2.0.2.

    I assume you have an AT&T SIM since you were able to use jailbreakme. Just be sure in Sn0wbreeze expert mode to deselect activate. You wanna activate your phone with your SIM to avoid problems like push and YouTube not working. If you run into errors during your restore to the custom fw, run iReb to bypass and you'll be fine.

  14. #12
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Hi Annie
    Well I downloaded Sn0wbreeze 2.0.2 and installed the dotnexfx on my PC side of my mac, downloaded the 4.1 FW for the 3G. When I run SB it begins to extract then I get a "Failed" message as follows:
    sn0wbreeze has faile to creat your custom IPSW. Try again. An erroe occured creating the form. See Exception. InnerException for details. The error is: The tye initializer for 'Manzana.MobileDevice' threw an exception.

    I've tried several times with no luck.

    Any suggestions welcome.

  15. #13
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    :/ I can't tell what the problem is, Sn0wbreeze never gave me any errors before. All I can say is try another 4.1 ipsw and make sure it is for your device and in the right format. The fw should start with iPhone1,2 and end in .ipsw. If you did do that and sn0wbreeze isn't responding, I'd say try again on another computer.

    Or try this:

    HOW TO: Jailbreak iOS 4.1 On iPhone 3Gs With PwnageTool [ Mac - Unofficial ] | FSMdotCOM

  16. #14
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Kick it out again into Home screen, run iReb 4.1, first, until you are ask to restore with snowbreeze firmware. Make sure you have iTunes 10

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •