+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Database Errors???

is a discussion within the

3G[S] Downgrading

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Anyone out there have Cydia store their 3.1.2 SHSH blob for an iPhone 3GS and its not recoverable?? I mean, you really confirmed it was saved with Cydia at some
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Cydia Database Errors???
    Anyone out there have Cydia store their 3.1.2 SHSH blob for an iPhone 3GS and its not recoverable?? I mean, you really confirmed it was saved with Cydia at some time in the past, but it is not available?

    As it turns out, I did just that. When I use TinyUmbrella to try and get my SHSH blob from Cydia it is able to recognize and obtain an iPhone 3GS blob for 3.1.3 and now 4.0. When I try to get my 3.1.2 blob for the 3GS, it fails. When I tell it to obtain the 3.1.2 blob for an iPod 2G, it works. Even though I am giving it my 3GS ECID, I can only recover my 3.1.2 blob as a iPod blob. As expected, when I try to downgrade, the 3.1.3 blob works fine, but not the 3.1.2 blob.

    I would like to find out if anyone else is seeing this issue. I would also like to find out if there are any fixes I can perform on the file to fix it (renaming does not work).

    Anyone?

  2. #2
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the same problem

  3. #3
    iPhone? More like MyPhone MacDevil7334's Avatar
    Join Date
    Jan 2008
    Posts
    126
    Thanks
    9
    Thanked 16 Times in 12 Posts

    I too appear to be having this problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts