+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Steps to do to reJB my 3.1.2 Iphone 3GS ?

is a discussion within the

3G[S] Downgrading

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
hahaha now i got it ,the SBSettins i mean (shows how clueless i am in this thing) oh sorry again , i check the hide icons setting but all icons
...
  1. #21
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    hahaha now i got it ,the SBSettins i mean (shows how clueless i am in this thing)




    oh sorry again , i check the hide icons setting but all icons says it is on so should be shown right?the app store icon also says its ON but can not find on the springboard.

    sorry i edit out my prev post
    Last edited by tucs2010; 04-22-2010 at 08:21 PM.

  2. #22
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    Click More

  3. #23
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    yep,

    checked that App store was ON but still no icon in springboard

  4. #24
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Quote Originally Posted by CaptainChaos View Post
    Click More
    CaptainChaos, how do install the Avatar as your photo?

  5. #25
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    At the top of this page look where it says "Welcome, yeow202". Under that it says User CP. Click that and then look on the left of the next page to where it says Edit Avatar

    tucs2010: The appstore is there somewhere if it is found with spotlight.Do this: Go to Settings--->General--->Restrictions. Enable the restrictions and then disable them again.
    Last edited by CaptainChaos; 04-22-2010 at 08:46 PM. Reason: Automerged Doublepost

  6. #26
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Thank You , got it except mine is not in motion...have to make one

  7. #27
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    Quote Originally Posted by yeow202 View Post
    Thank You , got it except mine is not in motion...have to make one
    My avatar is a .gif not a jpg. That is why it is animated.

  8. #28
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    done that enable/disable restrictions before ,

    did it again today ,no luck bro same

  9. #29
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Quote Originally Posted by CaptainChaos View Post
    My avatar is a .gif not a jpg. That is why it is animated.
    ic.

    This is aside, I have been using SnowBreeze 1.5.1 to make CFW, but they have updated to SnowBreeze 1.5.2 amd it is a much smaller file. So I used the 1.5.2 to make another CFW, if finishes.
    Then I did a restore my Iphone to that CFW, it gives me error. Could it be when building the Custom IPSW time be corrupted. I then decided to use the old CFW made from Version 1.5.1, it restored properly. Do you have any idea...

  10. #30
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    I use blackra1n I have snowbreeze. One snowbreeze for 3.1.2 and one for 3.1.3. Is the original firmware the same as the first one you used? Or did you download a fresh one for the new jailbreak?

    Tucs2010: Do you have a theme installed on your phone? It may be hiding you App. Also did you ever have Categories installed?
    Last edited by CaptainChaos; 04-22-2010 at 09:43 PM. Reason: Automerged Doublepost

  11. #31
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Quote Originally Posted by CaptainChaos View Post
    I use blackra1n I have snowbreeze. One snowbreeze for 3.1.2 and one for 3.1.3. Is the original firmware the same as the first one you used? Or did you download a fresh one for the new jailbreak?

    Tucs2010: Do you have a theme installed on your phone? It may be hiding you App. Also did you ever have Categories installed?
    Yes, it is the original FW I used, I created Boot & Restore Images from Photoshop and then build the Custom FW. The version 1.5.2 is 17.8 MB, but version 1.5.1 is 33.8 MB, why so much of a differenc in file size. I guess is Ok, I will just stick to the older version 1.5.1

  12. #32
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    hi ,

    i opted to return to the original theme and have my categories installed and checked the hidden icons in categories also the Apps Store is ON and found that the apps i installed before is also ON but the icons is not displayed in springboard

  13. #33
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Quote Originally Posted by tucs2010 View Post
    hi ,

    i opted to return to the original theme and have my categories installed and checked the hidden icons in categories also the Apps Store is ON and found that the apps i installed before is also ON but the icons is not displayed in springboard
    Under your Sbsetting, click more, click Dock Application. if you put it there, the icon will also dissappear on your SpringBoard. I simulated the same problem, it dissappear, this could be the cause.. check that out
    Last edited by iYeow; 04-22-2010 at 11:08 PM.

  14. #34
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    nope ,

    still the same ,i checked on the SB settings it shows no docked applications(all settings is OFF for all apps ,but only the Apps Store ,and recent installed apps cannot be found on the springboard )

  15. #35
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Quote Originally Posted by tucs2010 View Post
    nope ,

    still the same ,i checked on the SB settings it shows no docked applications(all settings is OFF for all apps ,but only the Apps Store ,and recent installed apps cannot be found on the springboard )
    You have a weird situation here, it is beyond my knowledge, I hope someone sees this and can give you some advice...keep smiling

    Do you use Iphone PC suite? Use the latest version 120. It is in Chinese but once you installed it, you can change it to English, Click on file > click on Application > if you see the AppStore.app there...

    It could be your AppStore.app folder is corrupted.. you can try replacing it with a working AppStore.app folder from another Iphone ( remember to rename your present ones to a different name so you can restore back if it doesn't work. )
    Last edited by iYeow; 04-23-2010 at 09:33 PM.

  16. #36
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    @yeow202,

    thanx for all help anyway bro,yeah i think my problem is a lil bit weird hahahaha that's why need some expert advice.

    anyway ill just keep my current setup and wait for 4.0 with JB then maybe it will solve my problem hahahaha

    thanx for the advice and tips bro

  17. #37
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    You are welcome, trying to help out iPhone Community here. Enjoy the summer..

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts