Error-O-Pedia for Siri



Requires iOS 5, Siri and AssistantExtensions.

Repo: ZodTTD & MacCiti
This package is from a default repository.
Version: 1.0
Author: Krishna Sagar
Section: Addons (Siri)

Identifier: mobi.macciti.erroropediaforsiri
Maintainer: iC
File Name: pool/main/m/mobi.macciti.erroropediaforsiri/mobi.macciti.erroropediaforsiri_1.0_iphoneos-arm.deb
Size: 7602 bytes
Depends: me.k3a.ae
Architecture: iphoneos-arm
 
0 votes, 0 out of 5.

Depiction

Back / Home