• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Some Cydia Packages Incompatible with iOS 4.3.1


    [UPDATE: Backgrounder and Infinidock (which had been giving some but not all users problems) have both been updated and now seem to be working OK under 4.3.1]

    Following the release of PwnageTool and redsn0w for iOS 4.3.1, users are noticing that a number of popular apps and tweaks aren't working properly. The list is short but growing, and anyone who relies on packages like Backgrounder or ActionMenu should probably consider holding off until updates are released.

    The following are currently being reported as incompatible with iOS 4.3.1:
    • Backgrounder
    • Shrink
    • Action Menu
    • DisplayRecorder

    Celeste is also being claimed to be incompatible, but it appears that it's actually the ActionMenu incompatibility that's causing the problems with that app.

    There are a number of other sporadic reports that AppBackup and 5-Row Keyboard aren't working, but we haven't heard any widespread complaints about those particular apps yet.

    If you've got an app or tweak that's not working under 4.3.1, please post it in comments and we'll try to come up with a complete, verified incompatibility list.


    Sources: iSpazio, iPhoneDownloadBlog, AVForums
    This article was originally published in forum thread: Some Cydia Packages Incompatible with iOS 4.3.1 started by Paul Daniel Ash View original post
    Comments 246 Comments
    1. LGgeek's Avatar
      LGgeek -
      FakeCarrier alternative to MakeitMine

      Quote Originally Posted by mmaboi21 View Post
      I think everybody that is having problems with the appbackup or pkgbackup is because you restored from a previous jailbreak backup. I've always found that it tends to be pretty buggy. It's just been my experience and I've chose to abandon the restore from backups, as well as any programs that backup all jb apps.

      I have always had trouble with the backup apps, just went to manual mode. It doesn't save prefs but a lot easier than trying to straighten out after backup apps done.

      to backup:
      /var/mobile
      dpkg –get-selections > installed-apps.txt
      to restore
      dpkg --set-selections < installed-apps.txt
      apt-get dselect-upgrade
    1. tellytel's Avatar
      tellytel -
      Has anyone had respring loop happen? I've had it happen twice on this fw. Don't know what the cause is. It happened when running 2 different compatible programs. I'm actually scared to do anything else so I don't have to restore.
    1. mmaboi21's Avatar
      mmaboi21 -
      ^ nope not me at least. I have noticed horrible decrease in battery though. 4.3.1
    1. mmaboi21's Avatar
      mmaboi21 -
      Quote Originally Posted by LGgeek View Post
      FakeCarrier alternative to MakeitMine




      I have always had trouble with the backup apps, just went to manual mode. It doesn't save prefs but a lot easier than trying to straighten out after backup apps done.

      to backup:
      /var/mobile
      dpkg –get-selections > installed-apps.txt
      to restore
      dpkg --set-selections < installed-apps.txt
      apt-get dselect-upgrade
      Thanks,
      Now is that ran through terminal??
    1. area51crypto's Avatar
      area51crypto -
      Quote Originally Posted by thevmax View Post
      Most importantly, for me, Pkgbackup doesn't work after upgrading to IOS 4.3.1 on my iphone 4. Needless to say, this caused a lot of headaches. Lucky for me that I had the TSS Server running from Tiny Umbrella. So I reverted back to IOS 4.2.1 and then installed Pkgbackup. It works with 4.2.1. I am holding off until I hear from the author.
      Pkgbackup is working for me on 4.3.1
    1. natim's Avatar
      natim -
      Makeitmine does not work on 4.3.1 but fakecarrier does as someone said earlier and actually has more features than Makeitmine does
    1. NightWraith's Avatar
      NightWraith -
      Quote Originally Posted by area51crypto View Post
      Pkgbackup is working for me on 4.3.1
      I just downloaded it today based on this post and it works for me.
    1. TTGator's Avatar
      TTGator -
      60 second lock screen is not working for me
    1. chevymusclecar's Avatar
      chevymusclecar -
      60 second lockscreen works fine for me.

      Multiflow made the "open in" feature in the mail app freeze my phone. The feature worked after removing it...


      Sent from my iPhone using ModMyi
    1. broncosi's Avatar
      broncosi -
      Quote Originally Posted by TTGator View Post
      60 second lock screen is not working for me
      Do you also have lockinfo installed? this was interfering for me. If you do have lockinfo installed, from the homescreen, go to settings>lockinfo>lockscreen>Screen Delay and edit the lockscreen timing there.
    1. TTGator's Avatar
      TTGator -
      Quote Originally Posted by broncosi View Post
      Do you also have lockinfo installed? this was interfering for me. If you do have lockinfo installed, from the homescreen, go to settings>lockinfo>lockscreen>Screen Delay and edit the lockscreen timing there.
      Yes! Thank you!
    1. Ins0mniac's Avatar
      Ins0mniac -
      Quote Originally Posted by chevymusclecar View Post
      60 second lockscreen works fine for me.

      Multiflow made the "open in" feature in the mail app freeze my phone. The feature worked after removing it...
      That's a pretty serious issue. I use the "Open in" feature all the time. You should let the developer (Aaron Ash) know about that bug. He can be contacted via [email protected]

      Can anyone please let me know if they have ActionMenu working on 4.3?
    1. thevmax's Avatar
      thevmax -
      Quote Originally Posted by mg6101 View Post
      adblock crashes safari.app
      Agreed. I updated to IOS 4.3.1 yesterday and could not get safari to work. Today I searched MMI and found the same problem I am having.
      This was confirmed by turning off ADBlock and then Safari works...go figure
    1. chevymusclecar's Avatar
      chevymusclecar -
      Quote Originally Posted by broncosi View Post
      Do you also have lockinfo installed? this was interfering for me. If you do have lockinfo installed, from the homescreen, go to settings>lockinfo>lockscreen>Screen Delay and edit the lockscreen timing there.
      Good info, was going to edit my post, after just now installing LockInfo to find 60sec lockscreen didn't work...deleted 60sec lockscreen...thx


      Sent from my iPhone using ModMyi
    1. broncosi's Avatar
      broncosi -
      Yea I didn't even realize lockinfo had that feature buried at the bottom down there, there really is no more need for 60 or 20 second lockscreen anymore. CHEVY: haha dont be afraid to click the 'thank' button just because i was a douche in the EPHD thread!!
    1. chevymusclecar's Avatar
      chevymusclecar -
      Quote Originally Posted by broncosi View Post
      Yea I didn't even realize lockinfo had that feature buried at the bottom down there, there really is no more need for 60 or 20 second lockscreen anymore. CHEVY: haha dont be afraid to click the 'thank' button just because i was a douche in the EPHD thread!!
      Lol I'm on the Modmyi app! I'll switch to safari and hit you up. ...why do you need to be a douche? You came in that thread a bit out of line IMHO.


      Sent from my iPhone using ModMyi
    1. chevymusclecar's Avatar
      chevymusclecar -
      Quote Originally Posted by Ins0mniac View Post
      Will shoot him mail thx!

      Email sent.

      Yeah there's a working version of action menu. My legit version doesn't let me install it waiting for update. But there's a version working out there.


      Sent from my iPhone using ModMyi
    1. broncosi's Avatar
      broncosi -
      Quote Originally Posted by chevymusclecar View Post
      why do you need to be a douche? You came in that thread a bit out of line IMHO.


      Sent from my iPhone using ModMyi
      I was having a bad day and everyone thought i was trying to steal robs work and call it mine. No excuse for how it went down but that's my reason
    1. gdd2010's Avatar
      gdd2010 -
      Anyone post that My3G (4.8.1) isn't working. It cannot acquire license even though my Rock account is associated with Cydia (manually).

      Scratch that! Working now. Weird... I think the devs source was down
    1. LifeBandit666's Avatar
      LifeBandit666 -
      I had trouble with mobileterminal, wouldn't open for more than a second. I found if you add yourcydiarepo.org and use the mobileterminal package there it works fine. Sorry, don't know if I'm allowed to post that repo.